Upgraded to 4.2 and now getting a faded message

Discussion in 'Wii - Hacking' started by corolla0305, Oct 5, 2009.

  1. corolla0305
    OP

    Newcomer corolla0305 Advanced Member

    Joined:
    Jun 6, 2008
    Messages:
    62
    Country:
    Australia
    Hi everyone, so i have followed all the guides to upgrade my wii to V4.2
    A great success and easy guides to follow [​IMG]
    but when i install preloader and then go back to the system menu
    i get the faded system file corrupted message.
    This is then fixed by re-installing system4.2 wad but im confused as to why i get this message each time i try and re-install preloader on 4.2 ??
    any help ?? could be a possible hack.ini error?? i tried re-installing preloader as that used to fix the problem in 4.0 days .... please help
     
  2. illinialex24

    Member illinialex24 GBAtemp Advanced Fan

    Joined:
    May 26, 2009
    Messages:
    968
    Location:
    The Midwest
    Country:
    United States
    Are you running system menu 4.2 on IOS60??

    Try going back to the preloader menu and changing the IOS it runs on.
     
  3. corolla0305
    OP

    Newcomer corolla0305 Advanced Member

    Joined:
    Jun 6, 2008
    Messages:
    62
    Country:
    Australia
    system menu is IOS70 isnt it?? so i needto go into settings of preloader and make that 60 not 70 or vice-versa??
     
  4. illinialex24

    Member illinialex24 GBAtemp Advanced Fan

    Joined:
    May 26, 2009
    Messages:
    968
    Location:
    The Midwest
    Country:
    United States
    IOS70 isn't possible with preloader, chances are your running something like IOS50 or something stubbed maybe, or an old IOS that doesn't work anymore. Check it out.

    IOS70 may be possible with preloader later, not with .29 atm.
     
  5. corolla0305
    OP

    Newcomer corolla0305 Advanced Member

    Joined:
    Jun 6, 2008
    Messages:
    62
    Country:
    Australia
    i can install preloader and it says patching ios60 blah blah moving system menu and when i open preloader it comes up with IOSv70 and System Menuv482 ...... i dont know how to tell if i have it running under what??
     
  6. illinialex24

    Member illinialex24 GBAtemp Advanced Fan

    Joined:
    May 26, 2009
    Messages:
    968
    Location:
    The Midwest
    Country:
    United States
    Oh you updated to .30 when it was available??

    And your a PAL Wii?? Just making sure, you didn't switch regions accidentally did you??
     
  7. damysteryman

    Member damysteryman I am too busy IRL these days...

    Joined:
    Oct 4, 2007
    Messages:
    1,182
    Country:
    Antarctica
    It is possible to run it under IOS70. You'll have to put in the ES_Identify patch into IOS70 somehow prior to installing it, and then install via wad manager, then reinstall preloader, and then change the "System Menu IOS" to 70. Of coure you'll need access to the HBC to do this.
     
  8. corolla0305
    OP

    Newcomer corolla0305 Advanced Member

    Joined:
    Jun 6, 2008
    Messages:
    62
    Country:
    Australia
    no i didnt upgrade to .30 im still .29 and yes im PAL ........ but after installing preloader (JODI) patched version for HBC i get a faded system files corrupted message until i re-install the 4.2 wad again
     
  9. illinialex24

    Member illinialex24 GBAtemp Advanced Fan

    Joined:
    May 26, 2009
    Messages:
    968
    Location:
    The Midwest
    Country:
    United States
    Oh you installed the patched one. Can you try installing the regular .29, there is no need for the other one if you are not going to autoboot to Homebrew.

    And even if you can, you can reinstall HBC 1.03 using Hackmii beta2 and then just having both channels, which is what I do.
     
  10. Lothlorian

    Member Lothlorian GBAtemp Regular

    Joined:
    Jul 9, 2009
    Messages:
    207
    Location:
    Berdoo
    Country:
    United States
    Da_Letter_A has the correct answer for you.


    It works again because installing the system menu removes preloader. Pre-loader does not ES_Verify IOS70 during install (pre-loader not compatible out of the box with SM 4.2) and pre-loader needs that to run. Installing an IOS70 that is ES_Verified will allow Pre-loader to work with SM 4.2
     
  11. corolla0305
    OP

    Newcomer corolla0305 Advanced Member

    Joined:
    Jun 6, 2008
    Messages:
    62
    Country:
    Australia
    ive installed the regular one and made HBC 1.03 and i still get the system files corrupted message after exiting preloader..... dunno whats happening there...
     
  12. corolla0305
    OP

    Newcomer corolla0305 Advanced Member

    Joined:
    Jun 6, 2008
    Messages:
    62
    Country:
    Australia
    ok ive downloaded wwpacker and run the Es thingy on it and re-packed the wad i will install now and see how i go on the ios70.wad

    EDIT: OK the wwpacked patched ios70 has fixed the problem [​IMG] thanks alot for your help and how fast you replied [​IMG]

    EDIT 2: Anyone else with this problem can get a solution of a patched ios70 here http://www.2shared.com/file/8229524/6197a8...FreeTheBug.html
     
  13. nknave

    Member nknave GBAtemp Regular

    Joined:
    Jun 23, 2009
    Messages:
    154
    Country:
    Mexico
    Just to add to the topic.

    I just installed IOS60(previous, not the stub) and SM4.2, using PreLoader set to use IOS60 and it's working fine.
     
  14. urherenow

    Member urherenow GBAtemp Addict

    Joined:
    Mar 8, 2009
    Messages:
    2,520
    Location:
    Japan
    Country:
    United States
    @Corolla0305

    a quick email to seeboottwo@gmail.com will automatically get you a link that includes a patched one, but linking directly to a WAD download here in the forum can get you banned
     
  15. TRushInfo

    Banned TRushInfo Banned

    Joined:
    Jun 13, 2009
    Messages:
    978
    Country:
    United States
    someone shouldve followed their own advice and "please take 5 seconds to read"

    can we make the search button take up the whole screen???
     

Share This Page