Upgraded my 3GS to 3.1.3!

Discussion in 'General Off-Topic Chat' started by EnnEss, Feb 3, 2010.

  1. EnnEss
    OP

    EnnEss Banned

    Banned
    191
    0
    Dec 13, 2009
    United States
    The biggest mistake I've ever done!

    Yes, it's written in the title. ^

    I've upgraded!

    I knew the jailbreak would get wiped out, but I thought I can just use blackra1n again.

    It doesn't work! [​IMG]

    Somebody save me from the world of...
    Warning: Spoilers inside!

    I NEED to jailbreak!

    Can anyone help?

    Your help would be appreciated [​IMG]

    Thanks in advance.

    Happy temping [​IMG]
     


  2. Thoob

    Thoob LOLmonade.

    Member
    1,126
    0
    May 28, 2009
    Scotland
    WAAAAAAAAAAAAAAAAAAAAAAAY! Don't you know the golden rule of modding any device, NEVER update until the hackers say it's OK? Well... you should.
     
  3. Hardkaare

    Hardkaare GBAtemp Fan

    Member
    406
    0
    Feb 3, 2009
    Sàigòn VN _____ Status: Banned
    WTF is 3.1.2 out? [​IMG]

    I just jailbroke mine less than a week ago!

    edit: ment 3.1.3 not 3.1.2
     
  4. EnnEss
    OP

    EnnEss Banned

    Banned
    191
    0
    Dec 13, 2009
    United States
    3.1.2 was out like years back and you can easily jailbreak with blackra1n.
    3.1.3 is just a trouble.

    And uhh by the way...

    Warning: Spoilers inside!
     
  5. luke_c

    luke_c Big Boss

    Member
    3,587
    32
    Jun 16, 2008
    Land of England
    You're an idiot, they posted everywhere not to update, you don't deserve a Jailbreak, go and downgrade to 3.1.2 idiot. And you do realise 3.1.3 adds NO NEW FEATURES right?
    There probably won't be any Jailbreaks for 3.1.3 as it's a very minor update, but seriously, it even says on fucking Cydia not to upgrade, there's always one isn't there.
    EDIT: Also, 3.1.2 was not out 'Years' back, a few months, yes.
    EDIT2: I'm probably going to have to explain this to you aswell, to downgrade, put it into DFU (Google it) then connect it to iTunes, download the 3.1.2 IPSW file from wherever, then on the restore button in iTunes click it while holding shift and you can choose what firmware to put on it, direct it to the 3.1.2 firmware then it'll restore it to that.
     
  6. Hardkaare

    Hardkaare GBAtemp Fan

    Member
    406
    0
    Feb 3, 2009
    Sàigòn VN _____ Status: Banned
    Hehe typo, ment 3.1.3

    Btw does anyone know whats new in 3.1.3?
     
  7. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    5,621
    798
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
    I dont know about this but check it out:

    Credit goes to Lowell:

    Search google if you want.
     
  8. EnnEss
    OP

    EnnEss Banned

    Banned
    191
    0
    Dec 13, 2009
    United States
    Remember that bug where an app randomly closes?

    Looks like 3.1.3 comes with Pif-Paf for that. [​IMG]

    But... ALL my cracked apps won't open now. They stay open for half a second, then they close. FML
     
  9. Hardkaare

    Hardkaare GBAtemp Fan

    Member
    406
    0
    Feb 3, 2009
    Sàigòn VN _____ Status: Banned
    I sure do that thing bugged me like forever!

    Until i got PC sync to work recently, which fixed it. [​IMG]
     
  10. luke_c

    luke_c Big Boss

    Member
    3,587
    32
    Jun 16, 2008
    Land of England
    No, that 'bug' is due to your memory.
    And @RockmanForte That doesn't work on 3GS, he needs to downgrade.
    EDIT: RockmanForte I said the exact same thing.
     
  11. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    5,621
    798
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
    Oh really ? Maybe you shouldn't updated it at all and keep 3.1.2 for now.
     
  12. luke_c

    luke_c Big Boss

    Member
    3,587
    32
    Jun 16, 2008
    Land of England
    That's a bit hard been as the whole thread is about how he UPDATED TO 3.1.3
    EDIT: My bad, RockmanForte, it's hard when you keep editing your posts and changing them completely to make me look like an idiot, the first link you posted, which said blackra1n could do it, that is incorrect, PwnageTool does work but that's only for Macs, and i'm guessing he's using windows.
     
  13. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    5,621
    798
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
    Oh sorry about that. I just found out more about it and I had to edit it again, lol. [​IMG]
     
  14. Finishoff

    Finishoff GBAtemp Fan

    Member
    351
    3
    Apr 26, 2009
    United States
    You should always use custom firmware, rather then updating via itunes. If your firmware is the newest official one then your just going to have to wait till it becomes jailbroken.
     
  15. EnnEss
    OP

    EnnEss Banned

    Banned
    191
    0
    Dec 13, 2009
    United States
    Well... You really didn't have to go so harsh on me. That first sentence you wrote kind of displeases me [​IMG]

    About the downgrade... I've tried that method many times well, and you do know it doesn't work on a 3.1.3 3GS right? It tells me something about my device not being legible or something. Thanks for trying to help anyway! [​IMG]
     
  16. The Pink Gato

    The Pink Gato GBAtemp Regular

    Member
    181
    0
    Oct 13, 2009
    United States
    Candy Mountain with Mitch
    I would recommend staying at 3.1.3, as downgrading might be dangerous on a 3GS, but I'm not sure. Anyway, I think that there will be a jailbreak out soon for you (redsn0w 0.9.4 is already out for 3.1.3 for the iTouch 1G, 2G, iPhone 1G, 2G, and 3G.)

    ~modmystuff~
     
  17. lakaiskateboarding

    lakaiskateboarding GBAtemp Regular

    Member
    287
    14
    Oct 1, 2007
    That's what you get for updating. Now you have to wait for a fix, if there will ever be. If I were you I would stop trying to fix it yourself with old tools which are not meant for your firmware, unless you want to screw things up further.
     
  18. Dialexio

    Dialexio GBAtemp Advanced Maniac

    Member
    1,553
    28
    Mar 14, 2009
    United States
    Hopefully you let Cydia cache the files necessary to downgrade.

    Check saurik's instructions to get those files to work, assuming they're cached. Doesn't hurt to try. (Remember that baseband downgrades are impossible on the 3GS.)
     
  19. luke_c

    luke_c Big Boss

    Member
    3,587
    32
    Jun 16, 2008
    Land of England
    ...You're saying you can't downgrade, you did get your device signed right?
     
  20. The Pink Gato

    The Pink Gato GBAtemp Regular

    Member
    181
    0
    Oct 13, 2009
    United States
    Candy Mountain with Mitch
    AFAIK, You can no longer sign 3.1.2 because I can't either.

    ~i-C-e~