:( Upgraded from 2.0 -> 4.0 with no hbc

Discussion in 'Wii - Hacking' started by slaged, Apr 9, 2009.

  1. slaged
    OP

    slaged Newbie

    Newcomer
    1
    Apr 9, 2009
    United States
    So I decided to try installing the HBC on my newly acquired wii, only problem was it was 2.0u. Being the noob I am I took the guess without researching first that perhaps updating it would do it by firm wear release at a time. Needless to say it didnt [​IMG]

    What are my choices for booting backups now that have a low chance to brick my machine. And do I have any use for zelda: twilight princess anymore?
     
  2. lavamasta

    lavamasta GBAtemp Regular

    Member
    1
    Feb 21, 2009
    United States
    hahahahahahahahahahahaha! im sorry i just had to do that [​IMG] no u cannot downgrade right now, u gotta wait till the next exploit if there will be one [​IMG] have fun waiting
     
  3. spiritofcat

    spiritofcat GBAtemp Advanced Fan

    Member
    2
    Dec 20, 2007
    If you're on 4.0 without the HBC installed then currently there is nothing you can do.
     
  4. Smartpal

    Smartpal The Guitar Guy

    Member
    3
    Feb 10, 2009
    India
    New Delhi, India
    You are mega screwed. Wait for the next exploit and next time read stuff carefully. [​IMG]
     
  5. slaged
    OP

    slaged Newbie

    Newcomer
    1
    Apr 9, 2009
    United States
    tempted to see how much it trades in for at ebgames and seeing if i can get one with lower firmware
     
  6. Arakon

    Arakon GBAtemp Fan

    Member
    2
    Apr 24, 2008
    Gambia, The
    your choice to play backups is by using a modchip.
     
  7. zidane_genome

    zidane_genome My sword has a +2 bleeding... wanna test it out?

    Member
    1
    May 21, 2006
    United States
    Your better off chipping your Wii anyway...

    Get full support of backups, you'll be able to put HBC on with a chipped Wii on 4.0, plus you can use the USBLoader then too!

    Yes, you can load the HBC with a modchip on 4.0
     
  8. koji2009

    koji2009 GBAtemp Maniac

    Member
    2
    Mar 13, 2009
    United States
    zidane: USBloader won't work on 4.0 wii that wasn't softmodded before then. You have to be able to install a custom IOS (either 222 or 249) which is impossible if you didn't have a custom IOS installed on your wii BEFORE updating to 4.0
     
  9. slaged
    OP

    slaged Newbie

    Newcomer
    1
    Apr 9, 2009
    United States
    could anyone direct me to a good hard mod or place that does it. Either online or around nyc area. Dont want to get crap.
     
  10. Erizo

    Erizo Advanced Member

    Newcomer
    1
    Nov 27, 2008
    Mexico
Quick Reply
Draft saved Draft deleted
Loading...