Hacking upgrade to firmware 12.03 and no boot

ohnoimadeamistake

New Member
OP
Newbie
Joined
Jun 29, 2021
Messages
3
Trophies
0
Age
32
XP
26
Country
United States
Currently unable to boot. AutoRCM enabled. Using SXOS pro on switch with firmware 4.
updating to 12.3 from 10 firmware from choidujournx
rebooting after the update and the SXOS screen appeared then black screen.
I can TegraRcmGUI payloads. Got [ekate - CTCaer mod v5.0.0 running
SKU 83 -retail
Burnt fuses 5/64

Is firmware 12 not supported? What must i do to make boot?


On vacation, it raining and was updating firmware to play mario golf.
 

bad361

Well-Known Member
Member
Joined
Jun 18, 2018
Messages
1,131
Trophies
0
Location
Moscow
XP
1,840
Country
Russia
Currently unable to boot. AutoRCM enabled. Using SXOS pro on switch with firmware 4.
updating to 12.3 from 10 firmware from choidujournx
rebooting after the update and the SXOS screen appeared then black screen.
I can TegraRcmGUI payloads. Got [ekate - CTCaer mod v5.0.0 running
SKU 83 -retail
Burnt fuses 5/64

Is firmware 12 not supported? What must i do to make boot?


On vacation, it raining and was updating firmware to play mario golf.
SX OS is dead. It doesn't support the latest FW. To use cfw with fw 12+ you have to use atmosphere.
 

ohnoimadeamistake

New Member
OP
Newbie
Joined
Jun 29, 2021
Messages
3
Trophies
0
Age
32
XP
26
Country
United States
Thank you bad361.
I can boot to unmodded switch os which is still at firmware 4.01!!!!!

Getting errors running starting atmosphere but the logo appears.
I should be able to fix. But weather is better. Time for some cornhole!
 

ohnoimadeamistake

New Member
OP
Newbie
Joined
Jun 29, 2021
Messages
3
Trophies
0
Age
32
XP
26
Country
United States
finally got it working! Mario golf is bad!!!!
fix was to delete emunand, create new emunand, update emunand to 11 fw, play mario golf.
use HacDiskMount to mount old emunand. use extract nand gamesave. install jksv on switch and copy over Zelda save. success.
 
  • Like
Reactions: shanefromoz

rob61

Well-Known Member
Newcomer
Joined
Oct 19, 2007
Messages
59
Trophies
0
XP
245
Country
United States
Any solution for Mario Golf with SX OS running 10.2? I patched the xci using SAK but just get black screen and error message.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    antgame11 @ antgame11: hi dark