Upgrade to CIOS rev19?

Discussion in 'Wii - Backup Loaders' started by antonkan, Jul 1, 2010.

  1. antonkan
    OP

    antonkan GBAtemp Maniac

    Member
    1
    Jun 13, 2009
    Canada
    Burlington, ON
    Do I need to upgrade to CIOS rev19 from CIOS rev10? Because CIOS rev19 might have compatibility issues of some Wii games. Is that true?
     
  2. terminal_illness

    terminal_illness Dark Hadou Master

    Member
    2
    Aug 29, 2008
    Canada
    Canada! Mah Fukas!
    i use 17b. never had a single game give me any issues
     
  3. Pakatus

    Pakatus GBAtemp Advanced Fan

    Member
    1
    Apr 13, 2009
    Portugal
    if you plan to use Triiforce....rev17.
    if you dont plan to use Triiforce..rev19.
     
  4. antonkan
    OP

    antonkan GBAtemp Maniac

    Member
    1
    Jun 13, 2009
    Canada
    Burlington, ON
    What is Triiforce?
     
  5. joelozy

    joelozy Advanced Member

    Newcomer
    1
    Jan 17, 2010
    United States
    rev19 is pretty much the same thing as 17. I prefer Hermes IOS over cIOS 249 though.
     
  6. Pakatus

    Pakatus GBAtemp Advanced Fan

    Member
    1
    Apr 13, 2009
    Portugal
    But rev19 doesnt allow Triiforce, and rev17 does [​IMG]
    Triiforce doesnt work on hermes ....except if you wanna use uLoader.
     
  7. antonkan
    OP

    antonkan GBAtemp Maniac

    Member
    1
    Jun 13, 2009
    Canada
    Burlington, ON
    Thanks guys! I now have to upgrade to CIOS rev19.
     
  8. TRushInfo

    TRushInfo Banned

    Banned
    0
    Jun 13, 2009
    United States
    google is your friend


    and lol@ cios 249 which doesnt exist
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice