Upgrade to 9.x or stay at 4.5

Discussion in '3DS - Flashcards & Custom Firmwares' started by lafleche, May 1, 2016.

  1. lafleche
    OP

    lafleche GBAtemp Fan

    Member
    377
    81
    Jan 4, 2007
    Netherlands
    Having a gateway since Day one i always stayed at 4.5 for the ease of use
    The exploit though the ds setting menu was/is imho better then some browser hack where i need some WiFi connection.

    But times have changed obviously.
    Is there a nice walkthrough where i can upgrade my 4.5 to something higher (9.5 seeds to be the sweetspot) but still have the ds menu setting exploit??
     
  2. Froster

    Froster Your Music Producer

    Member
    363
    243
    Sep 6, 2015
    Italy
    that MIDI sequencer
    You could update to 9.2 (the last 'hackable' firmware for Gateway and other CFWs/external systems) and downgrade the MSET (DS Profile),tho this is a very old system.
    You can coldboot to Gateway Launcher Menu with MenuHax so no more time to spend going in System and Settings.

    EDIT: or, as Temarile said, ditch Gateway and install A9LH
     
    Last edited by Froster, May 1, 2016
  3. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    If you want an easy solution: upgrade to 9.2 and use menuhax to boot into the gateway Emunand.

    If you want to make an effort, upgrade to 9.2, make backups and install A9LH. But that's only if you want to ditch gateway for now, until gateway releases A9LH support.

    Edit: :ph34r:
     
  4. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,631
    4,233
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.13.2-1-zen
  5. Spore2

    Spore2 GBAtemp Regular

    Member
    203
    51
    Jan 12, 2016
    Yeah, you should upgrade to 9.2. I don't have a guide to recommend on top of my head. I do suggest that you start by booting HBL on 4.5 without your gateway and maybe also install a cfw like pasta which boots into sysnand. Also, backup your sysnand. Then when you're on pasta install sysupdater. Download the 9.2 cia package specific to your 3ds model and region. Place the cia package in a folder named updates on the root of your SD card. Fully charge your 3DS and leave the charger plugged in. Boot into Pasta again then sysupdater then UPDATE(make sure you are not using gateway mode).

    I hope this helps. I haven't been on 4.5 for what seems like an age. You should do a bit more research on Pasta CFW on 4.5 sysnand, Sysupdater tool, and 9.2 cia package.
     
  6. zhdarkstar

    zhdarkstar GBAtemp Advanced Fan

    Member
    571
    225
    Jan 30, 2008
    United States