Upgrade or not to upgrade?

Discussion in 'Wii - Backup Loaders' started by zone97, Sep 20, 2009.

Sep 20, 2009

Upgrade or not to upgrade? by zone97 at 12:49 AM (746 Views / 0 Likes) 5 replies

  1. zone97
    OP

    Member zone97 GBAtemp Fan

    Joined:
    Feb 16, 2005
    Messages:
    466
    Location:
    Eastern Time zone
    Country:
    United States
    Is there any reasons why I should not upgrade? Here are my current specs.

    Wii system 3.3u
    Cios rev 12
    latest preloader
    latest Usb GX loader

    ALL games are on HDD, we do not use discs anymore.

    We have a chipped wii if that info is needed. What benefits/cons would there be in going to the latest system menu? What about the Cios?

    I just acquired TMNT but can not get it to load.
     
  2. Hai1242

    Newcomer Hai1242 Member

    Joined:
    Dec 30, 2006
    Messages:
    22
    Country:
    Yeah upgrade
     
  3. slicer74

    Member slicer74 GBAtemp Regular

    Joined:
    Apr 29, 2009
    Messages:
    139
    Location:
    Somewhere
    Country:
    Canada
    U can easily upgrate the Wii System using Waninkoko Firmware update to 4.1 or 4.0 (do not use Nintendo update)

    Update to cIOS38 rev14

    Be sure to use the latest version of the GXLoader or Configurable USBLoader.
     
  4. kLiNiKaL

    Member kLiNiKaL Dr. Greenthumb

    Joined:
    May 24, 2009
    Messages:
    581
    Location:
    Los Ganjales
    Country:
    Jamaica
    update your cIOS to rev 14 first

    then run Waninkokos Firmware 4.1 updater to take you to 4.1, you can then either use Startpatch to get region free, no copy hacks etc or reinstall preloader 0.29 which supports 4.1 also

    upto you dude
     
  5. zone97
    OP

    Member zone97 GBAtemp Fan

    Joined:
    Feb 16, 2005
    Messages:
    466
    Location:
    Eastern Time zone
    Country:
    United States
    Cool so rev 14 has no ill effects on any games? i have like 106 installed.
     
  6. zone97
    OP

    Member zone97 GBAtemp Fan

    Joined:
    Feb 16, 2005
    Messages:
    466
    Location:
    Eastern Time zone
    Country:
    United States
    I am getting [Warning] Unknown event on some of the downloads during the updater. Not all just a few.

    Ok, here is what I did... (glad too.)

    installed bootmii (boot 2)
    backed up nand
    nintendo upgrade to 4.1u, (broke the preloader and homebrew?)
    restored
    did the homebrew 4.0 upgrader (still broke homebrew and preloader)
    restored

    how do I get to system menu 4.1 AND keep homebrew working..?
     

Share This Page