Upgrade from 4.5 -> 9.2 to use HomeMenuHax?

Discussion in '3DS - Flashcards & Custom Firmwares' started by cheesypr09, Sep 29, 2015.

  1. cheesypr09
    OP

    cheesypr09 Member

    Newcomer
    33
    4
    Jun 24, 2007
    United States
    I have 3DS on 4.5FW that I use with RxTools and would like to use HomeMenuHax to directly launch into it.

    Should I upgrade to 9.2 FW to use HomeMenuHax or stick to 4.5? What would I lose?
     
  2. thaikhoa

    thaikhoa GBAtemp Maniac

    Member
    1,146
    331
    Sep 16, 2008
    My recommendation is to upgrade to 9.2.0-20 (3dsnus package from "known iso site") using rxtools devmode with sysupdater 0.4.1 on sysnand then install themehax installer using browserhax.
     
    MelonGx likes this.
  3. jmleolgq

    jmleolgq Advanced Member

    Newcomer
    76
    25
    Aug 7, 2011
    Switzerland
    Have fw9.2 for O3DS got partly downgrade MSET like N3DS ?
    If so, any chance to boot GW, cakesFW or RXtool ?

    Only 9.0-9.2 can boot themehax with RX / cakesFW . I have to say it really boot fast with my N3DS.
     
  4. cheesypr09
    OP

    cheesypr09 Member

    Newcomer
    33
    4
    Jun 24, 2007
    United States
    So am I losing anything if I upgrade to 9.2.0-20 on an O3DS?
     
  5. gamerboy1995

    gamerboy1995 GBAtemp Regular

    Member
    215
    33
    Aug 20, 2011
    United States
    I would like to know this too. I have an o3DS on 4.1 and want to know if there would be any reason for me to upgrade because autobooting RxTools sounds awesome.
    If I updated to 9.2, I would still be able to downgrade to 4.1 using a NAND backup and RxTools without needing a hard mod, right?
     
  6. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    yes
     
  7. leerz

    leerz GBAtemp Advanced Fan

    Member
    532
    134
    Jan 11, 2015
    Makati
    perks of having 9.2 themehax = autoboot
    4.x just the profile exploit, 4.x fw will be obsolete because 9.2 will now be the superior fw in hax.

    also, don't worry if you have the emunand setup already.
    your 9.2 will boot your emunand fine even if you've set it up from 4.x.

    i reco updating via gamecart to 9.2.

    I've ran several problems using sysupdater / bbm etc etc when upgrading to higher fw.
     
  8. cheesypr09
    OP

    cheesypr09 Member

    Newcomer
    33
    4
    Jun 24, 2007
    United States
    Looks like updating via gamecart is the way to go. Seems there is considerable risk of bricking when using sysupdater.
    My current FW is 4.5.0-8, Super Smash Bros will get me to 9.2.0, but how do I get -8 updated -20?
     
  9. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    Sysupdater