Updating

Discussion in 'Wii - Hacking' started by dai-a, May 20, 2009.

  1. dai-a
    OP

    dai-a GBAtemp Fan

    Member
    351
    0
    May 16, 2009
    United States
    Springville Utah
    I have Softmii,homebrew, and some wads installed. I have version 3.2U :/
    But ive been wanting to update to 4.0. How could i update without bricking my wii? is it possible yet? I want to still have everything i have, i just need more memory and would really like the SDHC support. So is there any possible way on doing this?
     
  2. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
  3. dai-a
    OP

    dai-a GBAtemp Fan

    Member
    351
    0
    May 16, 2009
    United States
    Springville Utah
    so this wont brick me in any way if i update using Waninkoko's? And i have preloader .28 installed too.
     
  4. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    Chances are no.
    After updating you have to install preloader .29 though.
     
  5. dai-a
    OP

    dai-a GBAtemp Fan

    Member
    351
    0
    May 16, 2009
    United States
    Springville Utah
    dang. ok. So can i leave the disc channel where it is and i wont be able to move it in the future? cause like i moved it to a different spot on the menu. If i install .29 will the disc channel still be in the same place?
    And should i first install preloader .29 or can i just first update with wan's lol
     
  6. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
  7. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada
  8. dai-a
    OP

    dai-a GBAtemp Fan

    Member
    351
    0
    May 16, 2009
    United States
    Springville Utah
    Thank you [​IMG]
    And i would use the hacks.ini for 3.2 right? or would i use 4.0 since im updating? :V
    im a noob heh [​IMG]
     
  9. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada
    4.0 since you are updating.

    Just replace your hacks.ini after you update and install preloader .29
     
  10. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    Yeah, the 3.2 hacks.ini wont be compatible.
     
  11. dai-a
    OP

    dai-a GBAtemp Fan

    Member
    351
    0
    May 16, 2009
    United States
    Springville Utah
    Ok thanks i did it [​IMG]