Updating to System Menu 4.1

Discussion in 'Wii - Hacking' started by nilum, Sep 30, 2009.

Sep 30, 2009

Updating to System Menu 4.1 by nilum at 8:38 AM (1,374 Views / 0 Likes) 3 replies

  1. nilum
    OP

    Newcomer nilum Member

    Joined:
    Sep 4, 2009
    Messages:
    28
    Country:
    United States
    Currently I am using Version 3.4U, but I've been following a tutorial that suggests I install preloader to use its hacks, but there are only hacks for 4.1 and 4.2 available.

    I have read that I don't want to upgrade to 4.2 so is there a way to upgrade to 4.1 instead of 4.2?
     
  2. urherenow

    Member urherenow GBAtemp Addict

    Joined:
    Mar 8, 2009
    Messages:
    2,525
    Location:
    Japan
    Country:
    United States
    use waninkoko's 4.1 updater, followed by DoP-IOS to ensure you have the latest version off your IOS's. The 4.1 updater misses a couple.

    or you can wait for the new bannerbomb/hackmii/preloader versions to come out, which will probably be before the weekend, and just update through Nintendo followed by hacking your Wii again.
     
  3. nilum
    OP

    Newcomer nilum Member

    Joined:
    Sep 4, 2009
    Messages:
    28
    Country:
    United States
    Thanks.

    I ran the installer and the system menu still says 3.4U.

    Do I need to run something else before this?

    Also I tried using DOP-ISO, but wasn't sure which IOS to select on the menu.

    I tried following this link, but I kept getting this error:

    Error: Something Failed

    I would get that error for every IOS. Then after getting that error... and trying a different IOS it would have a different error (something about failing to create a temp directory) and then it would crash to the homebrew channel.

    I am guessing this is because the firmware update failed?

    Thanks :X

    Edit: I ran the firmware update again, and when it gets to installing "System Menu 4.1U" ir comes up with this error:

    ERROR!(ret = -1036)
     
  4. nilum
    OP

    Newcomer nilum Member

    Joined:
    Sep 4, 2009
    Messages:
    28
    Country:
    United States
    Okay.

    I found out I need to install IOS60 Patched. I found the wad and tried using Wad Manager to install it but I get this error:

    Error! (ret = -1036)

    :\

    Edit: ><

    nm had wrong wad.
     

Share This Page