Updating to latest 11.3 version on 3DS. safe or nah??

Discussion in '3DS - Flashcards & Custom Firmwares' started by muzo, Mar 10, 2017.

  1. muzo
    OP

    muzo Member

    Newcomer
    16
    3
    Nov 23, 2016
    Netherlands
    So i have already installed a CFW with A9LH and also have Homebrew, Luma3ds (Which i still don't know what they do:D) and FBI on it.

    But now there is a new system update available and to update any games i first need to update my 3DS to the latest version possible..

    Is it safe to do this? If not, how do i update and play my games?
     


  2. hyprskllz

    hyprskllz Gashatto!!

    Member
    543
    174
    Apr 19, 2016
    Indonesia
    Auldrant
    Just make sure you have the latest Luma 6.6, and you should be able to update just fine.
     
  3. muzo
    OP

    muzo Member

    Newcomer
    16
    3
    Nov 23, 2016
    Netherlands
    Really? like it's no problem? It won't brick my system or make it unplayable or anything?
     
  4. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,078
    3,263
    Mar 16, 2012
    United States
    As long as you have Luma 6.6, it won't do anything to your system.
     
  5. wormdood

    wormdood pirate booty inspector

    Member
    3,552
    1,500
    Jan 3, 2014
    United States
    behind a parental advisory sticker
  6. muzo
    OP

    muzo Member

    Newcomer
    16
    3
    Nov 23, 2016
    Netherlands
    I already had Luma3DS V6.6. Was really scary and felt really weird upgrading my 3DS XD

    But thx guys, really stupid thread but i couldn't find an answer so beter safe than sorry :)
     
  7. N7Kopper

    N7Kopper Proud lover of a three-inch girlfriend

    Member
    397
    140
    Aug 24, 2014
    It's not that stupid. There were people who were still using Gateway who got bricked because it really, really doesn't support 11.3. Some people in this community took to calling it Brickway for a long time because they knew this would happen eventually.

    But any CFW with proper FIRM protection (AKA not Brickway) was safe from that, even if it couldn't actually boot 11.3. Luma was extra nice because it worked without needing an update.
     
  8. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,070
    21,180
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Actually, currently all active CFWs support 11.3, not just luma3DS. So as long as you are up to date on your current CFW, you will be fine.
    If you are on RXTools or using Gateway 3DS, you can not update to 11.3 due to the NATIVE_FIRM requirement. Gateway also lacks a FIRM0/1 protection, so updating your sysNAND with Gateway will result in removing A9LH and possibly brick your system.
     
  9. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Legend

    Member
    10,001
    5,044
    May 27, 2016
    United States
    New York
    I'm more shocked at the fact luma is still on 6.6 for so long, I keep seeing videos of stuff in luma i don't have yet. O_O

    Not that i understand this native_firm thing, but corbenik requires it correct? Does it need it for all 3 3DS/NDS/GBA part to work again on the 11.3 firmware on any other CFW that isn't luma?
     
  10. nl255

    nl255 GBAtemp Addict

    Member
    2,582
    364
    Apr 9, 2004
    If you play OOT or have a n3DS and want to keep using homebrew I suggest updating to the latest hourly of Luma to fix the framerate issues in OOT and the inability to use homebrew with the clock or clock+l2 setting enabled. If the latest hourly doesn't work then this one will https://astronautlevel2.github.io/Luma3DS/builds/Luma-5f8a6120.zip .
     
    N7Kopper likes this.
  11. N7Kopper

    N7Kopper Proud lover of a three-inch girlfriend

    Member
    397
    140
    Aug 24, 2014
    You know your way around this stuff, Crystal, but your skim reading skills could use a little work. :P
     
    Last edited by N7Kopper, Mar 10, 2017
  12. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,070
    21,180
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Nah, I only came in to clarify that all active CFWs support 11.3. A lot of people seem to forget that there's more than just Luma3DS and that those projects are both active and actively being used.
     
  13. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,422
    200
    Oct 11, 2015
    Germany
    Realm of Darkness
    corbenik / Skeith CFW dont work for me on 11.3
     
  14. N7Kopper

    N7Kopper Proud lover of a three-inch girlfriend

    Member
    397
    140
    Aug 24, 2014
    Fair enough.
    I'm not one of those people, but I've seen enough of them around here.
     
  15. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,070
    21,180
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Last edited by Lilith Valentine, Mar 10, 2017
  16. Sora Takihawa

    Sora Takihawa Keyblade Warrior

    Member
    1,422
    200
    Oct 11, 2015
    Germany
    Realm of Darkness
    i used the corbenik updater re to update
     
  17. CrispyCola

    CrispyCola GBAtemp Regular

    Member
    224
    44
    Feb 8, 2017
    United States
    Sand
    The Corbenik Updater RE is broken right now, download the latest hourly.


    Sent from my iPhone using Tapatalk
     
  18. LanzHeim

    LanzHeim Newbie

    Newcomer
    3
    1
    Mar 4, 2017
    Colombia
    Seriously mate? To be honest the framerate issue on OOT was the only thing keeping me away from 11.3. But if the latest hourly fixes that I have to try it.
     
  19. nl255

    nl255 GBAtemp Addict

    Member
    2,582
    364
    Apr 9, 2004
    It only half fixes it at the moment.
     
  20. codezer0

    codezer0 Gaming keeps me sane

    Member
    2,444
    402
    Jul 14, 2009
    United States
    The Magic School Bus
    Does loading GW via Luma+A9LH work on 11.3? Never saw if there was an update regarding this.