Updating to Firmware 1.4 on Ds Lite

Discussion in 'NDS - Flashcarts and Accessories' started by flaming_reign, Apr 22, 2010.

Apr 22, 2010
  1. flaming_reign
    OP

    Newcomer flaming_reign Member

    Joined:
    Jul 29, 2009
    Messages:
    17
    Country:
    United States
    Hi all!
    So I looked through most of the guide and followed the directions. I got both a DSi and a DSi XL with Version 1.4 Firmware. I also got an AceKard2i. I used a Dsi Lite and try to update the Acekard2i Firmware to 1.4 but when I click on the Acekard2i icon on the Ds Lite screen and it says system files can't be found or something. Any idea what went wrong? [​IMG]
     
  2. Dark^'^Knigh

    Member Dark^'^Knigh GBAtemp Maniac

    Joined:
    Apr 25, 2007
    Messages:
    1,043
    Location:
    Paradise
    Country:
    Australia
    edit: found link to help you...all thanks to tk_saturn !
    http://gbatemp.net/index.php?showtopic=218103

    BTW, 2 things:
    1. You did place AK firmware (AKAIO preferably) on the msd as well didn't you? Otherwise, the DSL is obviously not going to recognize a flashcart is in the slot and consequently won't be able to read any files.
    2. Ignore the post immediately after mine. Don't know what he/she's been sniffin'.
     
  3. seahorsepip

    Member seahorsepip GBAtemp Regular

    Joined:
    Feb 18, 2009
    Messages:
    158
    Location:
    Netherlands
    Country:
    Netherlands
    the update will be downloaded from the web so look of the internet acces is correct.
     
  4. tk_saturn

    Member tk_saturn GBAtemp Psycho!

    Joined:
    Jan 26, 2010
    Messages:
    3,327
    Country:
    United Kingdom
    It's a configuration error, you haven't setup up AKAIO correctly.
     
  5. flaming_reign
    OP

    Newcomer flaming_reign Member

    Joined:
    Jul 29, 2009
    Messages:
    17
    Country:
    United States
    Oh, okay.
    Thank you you guys. It worked. =]
    I guess it was really the AKAIO correctly. x_x'
     

Share This Page