Updating the emunand for the most recent version with gateway

Discussion in '3DS - Homebrew Development and Emulators' started by shideravan, Jun 2, 2016.

  1. shideravan
    OP

    shideravan GBAtemp Regular

    Member
    267
    183
    Apr 8, 2013
    Brazil
    I'm using the last "Laucher.dat" released by the gateway team (GW 4.0b) to boot in emunand.
    I'm not using the new features from the gateway, I'm still booting using the browser.
    All I want to know is: is it secure to update the emunand to the latest version inside the configurations menu using this GW 4.0b (or other gateway launcher)?
    I want to enter in Pokémon Bank in the emunand, but it's asking to "update the console"
    Thanks :)
     

    Attached Files:

    Last edited by shideravan, Jun 2, 2016
  2. Uziskull

    Uziskull Picture may not be real

    Member
    269
    179
    Nov 15, 2015
    Portugal
    Somewhere, probably
    It should be safe to update the emuNAND, yes. As long as you're in emuNAND, go to System Settings, double check if you really are in emuNAND (Gateway adds "GW" before the version, I think?), then you can update the console (without leaving System Settings).
     
    Last edited by Uziskull, Jun 2, 2016