Updating R4i-SDHC 1.4 to work with 1.4.1?

Discussion in 'R4 DS' started by EwanSmith, Nov 24, 2011.

  1. EwanSmith
    OP

    EwanSmith Newbie

    Newcomer
    4
    0
    Nov 24, 2011
    So I have a 1.4 R4i-SDHC that I want to get working on 1.4.1, any ideas?
     
  2. pyromaniac123

    pyromaniac123 ส็็็็็็็็็็็็็็็็็็็(ಠ益ಠส็็็็็็็็็็็็็็็็็็็

    Member
    2,001
    1,671
    Sep 24, 2011
    You are going to have to be a bit more specific than just r4i-sdhc.
     
  3. EwanSmith
    OP

    EwanSmith Newbie

    Newcomer
    4
    0
    Nov 24, 2011
    It's in a red box, if that helps, and it has 1.4 in a big bubble thingy.
     
  4. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,933
    Sep 8, 2009
    One's inner self
    provide a picture of card
     
  5. EwanSmith
    OP

    EwanSmith Newbie

    Newcomer
    4
    0
    Nov 24, 2011
    Bam:

    http://shoptemp.net/product_images/u/517/R4i-SDHC-red-package-card__43132_std.jpg
     
  6. s4mid4re

    s4mid4re  

    Member
    1,669
    430
    Apr 2, 2011
    United States
    That cart (the one that says 1.4 on the sticker) is unable to update to a later firmware; only ones that say 1.4.1, 1.4.2, 1.4.3 and 3ds has the capability to update.
     
  7. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,933
    Sep 8, 2009
    One's inner self
    1.4 R4i-SDHC cannot be upgraded

    you need a new card

    got ninjaed :ninja:
     
  8. EwanSmith
    OP

    EwanSmith Newbie

    Newcomer
    4
    0
    Nov 24, 2011
    So not even with the Update thingy in the settings? What is that even for then?
     
  9. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,933
    Sep 8, 2009
    One's inner self

    thats for the newer 1.4.1, 1.4.2, 1.4.3, 3DS version cards