Hacking Updating prev hacked Wii, having trouble

SunX99

Member
OP
Newcomer
Joined
Dec 23, 2008
Messages
7
Trophies
0
XP
151
Country
United States
Hey everyone, dug out the old Wii and started looking at refreshing the usb drive with new roms.
Originally:
System Menu 4.3U; running USBLoader GX, external 120gb 2.5" drive, 32bit formatted, files in wbfs format
After swapping out some games on the drive, went to plug in/boot and GX doesn't see any of the games now. I can swap and see channels to run but no wii wbfs games.
Wiped the drive with 32bit formatter, used WiiBackupManager to pull over files and reapply images.
Back to the Wii and GX and it still doesn't see anything. Loaded WiiFlow on the SDcard, that shows games now, just no images. Wifi won't connect to download and refresh images. Launching the game from WiiFlow hangs on a black screen requiring manual powerdown.

Followed the wii.guide website, reapplied letterbomb, uninstall/reinstall HBC/Prii/Boot2, apply hacks to IOS249/250/251. Still unable to get GX to see the games, or WiiFlow to launch them correctly.

I'm uploading my syscheck as I see lots of older hacks in there (hermes, ModMii) Anyone able to advise to my next steps? Currently wifi won't turn on/connect, I can get into HBC/BootMii just fine, just can't get games to launch any longer, nor GX to be setup.
TIA!

*edit*
Sorry everyone, thought for sure I had attached the syscheck, here we go:

*edit edit*
To close out my issue:
I ended up pulling an old NAND from 2013 when I was still running 4.2u and had minimal hacks and was using more of the older hermes 222 and 223 Trucha hacks. not like anything in 4.3 (internet related) works now away. Dropped in a newer USB GX, and some new roms and its working like it did before-before. Original things I did 2013-2021: updated to 4.3 manually, updated version after version of d2x and the 249/250/251 line, moved away from GX to WiiFlow only because it worked even though I liked GX layout better.
I have it auto booting and returning to GX now, got Ninentdon't going and emul nand going for VC games. happy with the outcome, even though I couldn't tell you how I got there now.
Stack working for me:
IOS202[60] (rev 65535Info: hermesrodries-v6): Trucha BugNAND AccessUSB 2.0
IOS222[38] (rev 4Info: hermes-v4): Trucha BugES IdentifyNAND AccessUSB 2.0
IOS223[38+37] (rev 4Info: hermes-v4): Trucha BugES IdentifyNAND AccessUSB 2.0
IOS224[57] (rev 65535Info: hermesrodries-v6): Trucha BugNAND AccessUSB 2.0
IOS236 (rev 65535): Trucha BugES IdentifyNAND Access
IOS249[56] (rev 21006Info: d2x-v6): Trucha BugNAND AccessUSB 2.0
IOS250[57] (rev 21006Info: d2x-v6): Trucha BugNAND AccessUSB 2.0
IOS254 (rev 65281): BootMii



original
SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
...runs on IOS58 (rev 6176).

Region: NTSC-U
System Menu 4.3U (v513)
Priiloader installed
Drive date: 07.14.2008
Homebrew Channel 1.1.2 running on IOS58

Hollywood v0x21
Console ID: 96314955
Console Type: Wii
Shop Channel Country: United States (49)
Boot2 v4
Found 173 titles.
Found 56 IOS on this console. 6 of them are stubs.

IOS3 (rev 65280): Stub
IOS4 (rev 65280): Stub
IOS9 (rev 1034): No Patches
IOS10 (rev 768): Stub
IOS11[60] (rev 65535, Info: ModMii-IOS60-v6174): Trucha Bug, NAND Access
IOS12 (rev 526): No Patches
IOS13 (rev 1032): No Patches
IOS14 (rev 1032): No Patches
IOS15 (rev 1032): No Patches
IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
IOS17 (rev 1032): No Patches
IOS20[60] (rev 65535, Info: ModMii-IOS60-v6174): Trucha Bug, NAND Access
IOS21 (rev 1039): No Patches
IOS22 (rev 1294): No Patches
IOS28 (rev 1807): No Patches
IOS30[60] (rev 65535, Info: ModMii-IOS60-v6174): Trucha Bug, NAND Access
IOS31 (rev 3608): No Patches
IOS33 (rev 3608): No Patches
IOS34 (rev 3608): No Patches
IOS35 (rev 3608): No Patches
IOS36 (rev 3608): No Patches
IOS37 (rev 5663): No Patches
IOS38 (rev 4124): No Patches
IOS40[60] (rev 65535, Info: ModMii-IOS60-v6174): Trucha Bug, NAND Access
IOS41 (rev 3607): No Patches
IOS43 (rev 3607): No Patches
IOS45 (rev 3607): No Patches
IOS46 (rev 3607): No Patches
IOS48 (rev 4124): No Patches
IOS50[60] (rev 65535, Info: ModMii-IOS60-v6174): Trucha Bug, NAND Access
IOS51 (rev 4864): Stub
IOS52[60] (rev 65535, Info: ModMii-IOS60-v6174): Trucha Bug, NAND Access
IOS53 (rev 5663): No Patches
IOS55 (rev 5663): No Patches
IOS56 (rev 5662): No Patches
IOS57 (rev 5919): No Patches
IOS58 (rev 6176): USB 2.0
IOS60 (rev 65535, Info: ModMii-IOS60-v6174): Trucha Bug, NAND Access
IOS61 (rev 5662): No Patches
IOS62 (rev 6430): No Patches
IOS70[60] (rev 65535, Info: ModMii-IOS60-v6174): Trucha Bug, NAND Access
IOS80[60] (rev 65535, Info: ModMii-IOS60-v6174): Trucha Bug, NAND Access
IOS90 (rev 54321): Trucha Bug
IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
IOS222 (rev 65280): Stub
IOS223 (rev 65280): Stub
IOS224[57] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access, Beer Ticket
IOS245[37] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
IOS246[38] (rev 21008, Info: d2x-v8final): Trucha Bug, ES Identify, NAND Access
IOS247[53] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
IOS248[55] (rev 21008, Info: d2x-v8final): Trucha Bug, NAND Access, USB 2.0
IOS249[57] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
IOS250[56] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
IOS251[38] (rev 65535, Info: d2x-v10beta52): Trucha Bug, ES Identify, NAND Access
IOS254 (rev 65281): BootMii
BC v6
MIOS v10
Report generated on 01/03/2022.
 
Last edited by SunX99,

blackb0x

Well-Known Member
Member
Joined
Apr 22, 2019
Messages
442
Trophies
0
XP
2,088
Country
United Kingdom
Back to the Wii and GX and it still doesn't see anything
Does USB Loader GX boot without any issues and does it show your drives size once it's booted?

If you do see the drives size and you're using the correct USB port then you might just need to select the 4th icon at the top of the screen and make sure that Wii games are enabled.

Currently wifi won't turn on/connect
Did it work before you started updating stuff? If you're not sure then you should check if your router supports 802.11b, otherwise the Wii won't connect to your network.
 
Last edited by blackb0x,
  • Like
Reactions: jeannotte

jeannotte

Well-Known Member
Member
Joined
Jun 15, 2016
Messages
3,642
Trophies
1
Age
51
XP
3,311
Country
France
Hello,

try channel 1 or 11 of your router with wii to connect.

what version of GX do you have ??
what version of wiiflow do you have ??

Activate the cache in wiiflow to display your games (reload the cache).

External hard drive plug into port 0 of the wii?

Can you post a syscheck report (link in my signature), here, please?
 

SunX99

Member
OP
Newcomer
Joined
Dec 23, 2008
Messages
7
Trophies
0
XP
151
Country
United States
I didn't think to check the router and channels. I'll have to take a look, I'm pretty sure I saw the wifi connect at some point earlier in the re-modding the last few days, but it could have been trying to connect (wifi icon blinking). Now the wifi icon doesn't even try to blink in HBC, just stays cold.
I do see the HD size in GX. I even tried a different HD in a different enclosure, first NTFS then fat32, but still fails to show games.

I can add this was never hardware modded, only softmod.

App version breakdown:
Priiloader0.9.12021.04.03.100000
d2x-cios-installerv10 beta52 d2x-v10-beta52File dated 2019/12/01
HackMii_Instalelr1.2File dated 2012/12/08
USB Loader GX3.0 r12722021.08.01.175121
WiiFlow WFL5.5.02021.12.08.000000
WiiModLite1.72014.09.24.00000
SysCheckHDE2.4.0 HD Edition2015.10.12.000000


wiiexplorer, YAWMM, Nintendont, homebrew_browser as misc others.

I'm sure I have some old NAND copies around if it's easier to restore.
 

Jdubu

New Member
Newbie
Joined
Feb 5, 2022
Messages
1
Trophies
0
Age
50
Location
Indiana
XP
3
Country
United States
Hello, I have an old Wii I haven’t played in awhile but it’s hooked up to a usb loader. I went to turn it on and I see usb loader Gx on the console and when I hit it takes me to the start button, I hit start, it seems to load but then flashes green along the top and says waiting for slow usb device. Can anyone guide me how to figure this out. It just takes me back to the main page after the 30 second countdown to do it all over again.

Thanks from a rookie
 

Exidous

Well-Known Member
Member
Joined
Mar 2, 2021
Messages
233
Trophies
0
Age
42
XP
479
Country
United States
Hello, I have an old Wii I haven’t played in awhile but it’s hooked up to a usb loader. I went to turn it on and I see usb loader Gx on the console and when I hit it takes me to the start button, I hit start, it seems to load but then flashes green along the top and says waiting for slow usb device. Can anyone guide me how to figure this out. It just takes me back to the main page after the 30 second countdown to do it all over again.

Thanks from a rookie
That means USB Loader GX isn't detecting the hard drive. The USB drive (data cable) should be plugged into the bottom USB port on the Wii (when laid flat).
 

CoolMe

Old Soul..
Member
Joined
Apr 16, 2019
Messages
1,769
Trophies
1
Age
27
XP
4,987
Country
United States
Hello, I have an old Wii I haven’t played in awhile but it’s hooked up to a usb loader. I went to turn it on and I see usb loader Gx on the console and when I hit it takes me to the start button, I hit start, it seems to load but then flashes green along the top and says waiting for slow usb device. Can anyone guide me how to figure this out. It just takes me back to the main page after the 30 second countdown to do it all over again.

Thanks from a rookie
Are you booting USBLoaderGX from the Homebrew Channel or from an installed wad channel? Was your usb device working correctly before? Are you using a flash USB drive or an external HDD?
 
  • Like
Reactions: jeannotte
General chit-chat
Help Users
  • No one is chatting at the moment.
    NoobletCheese @ NoobletCheese: Hi Ramesh, please join our weird puddle.