Updating o3DS 4.5 to 9.2, a few q's b/c I already have GW Emunand setup

Discussion in '3DS - Flashcards & Custom Firmwares' started by DDTarZan, Apr 2, 2016.

  1. DDTarZan
    OP

    DDTarZan Never getting laid again /s

    Member
    290
    243
    Nov 11, 2009
    United States
    In some trees
    I've finally broke down to want to update my SysNAND to 9.2U, and I'm following this guide to walk me through: https://github.com/Plailect/Guide/wiki/9.2.0-Update

    So I already have a Gateway EmuNAND set up for my 3DS, which I believe is at 10.5U. My NAND's are still linked, I have an NNID set up on the EmuNAND. Regarding the guide for the update, I'm a little confused on their use of "RedNAND", will my EmuNAND be used in this case? And at 9.2 I will have to use a certain .cia to remove the DS flashcard blacklist to use my GW blue card correct?
     
  2. naddel81

    naddel81 GBAtemp Advanced Maniac

    Member
    1,509
    186
    Dec 14, 2009
    United States
    why would you update sysnand when you already have emunand?
     
  3. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    A9LH allows this to be possible actually, and it lets one save SD space as well as slightly faster read/write speeds due to reading from the actual NAND than the SD. (I hear it's a lot more noticeable on an N3DS, though)
     
  4. DDTarZan
    OP

    DDTarZan Never getting laid again /s

    Member
    290
    243
    Nov 11, 2009
    United States
    In some trees
    TBH you guys it all boils down to me not being able to use SaveDataFiler to inject a Gateway save into a retail cart, Hyrule Warriors Legends to be specific. Apparently with certain save encryption inside the retail HWL I can't use my 4.5 OFW 3DS to inject the save. That's pretty much my endgoal.
     
  5. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    Even so, I would recommend updating to 9.2 anyway: Most 3DS homebrew tools/etc assume you are on 9.2 sysnand nowadays, and it also allows you to set up menuhax (and eventually A9LH, when Gateway supports it soon) for a faster boot into emunand.

    (I'm not sure about SDF though, can you not run it on 4.5 sysnand? If you can, you can definitely inject a Gateway save into a retail cart.)
     
  6. DDTarZan
    OP

    DDTarZan Never getting laid again /s

    Member
    290
    243
    Nov 11, 2009
    United States
    In some trees
    Yeah, I figured 9.2 is the way to go. And also, maybe I didn't do it correctly? I used rxTools and booted SDF on I think emuNAND. I was able to extract my save from HWL using Gateway EmuNAND, it's just odd that I can't inject the save, because the CTR Card always reads as "broken" when I put the retail cart in.
     
  7. driverdis

    driverdis I am Justice

    Member
    2,439
    935
    Sep 21, 2011
    United States
    1.048596β
    try JK Save Manager https://gbatemp.net/threads/release-jks-savemanager-homebrew-cia-save-manager.413143/ instead of SaveDataFiler

    you should be able to extract a Gateway Save by loading the game then using JK Save Manager hopefully. I have not tried it myself but I will try it now
    EDIT: Tried it and it detects the cart but it had an error opening save archive.

    also on 9.2, you should follow the guide the downgrade to get the OTP
    https://github.com/Plailect/Guide/wiki
     
    Last edited by driverdis, Apr 2, 2016
  8. DDTarZan
    OP

    DDTarZan Never getting laid again /s

    Member
    290
    243
    Nov 11, 2009
    United States
    In some trees
    Damn, wish it worked because that would have saved much time and effort. I'm going the 9.2 route and carefully. I still want to use my DS flashcard for MSET so will I have to get the blacklist .cia?