updating IOS249 from rev.15 to 19. lost count to cIOS

Discussion in 'Wii - Hacking' started by Chris_Skylock, Apr 16, 2010.

  1. Chris_Skylock
    OP

    Chris_Skylock GBAtemp Advanced Maniac

    Member
    1,501
    0
    Dec 26, 2008
    Philippines
    Im using cIOS rev. 19 and I do not know how to install it again. I tried installing it on base 57 and same goes to base 38 but I want to NeoGamma to exit to the main menu just like I did with NeoGamma 7.

    Is there any guide for a complete set up? I lost the topic that said I need to install IOS 249, 250, 222 and 223 and I only got the cIOS for 249.

    Im lost at to which keywords I need to see the topic again.


    I just want to play NeoGamma THAT EXITS to the Wii Main Menu just like from Neogamma 7 with IOS249 rev. 15. Im getting Error 001 from IOS249 rev. 15 so I need to update. I lost count on how to install/update it properly.

    Im using cIOSx

    What are the application again for checking stubbed IOS. Im getting nowhere in searching from the top 8 pages of topics and the search button is nowhere to help.

    I guess, I have to re-modify my Wii again if there are no help at all. I'll email the said email for 4.2 modding from the pinned topic to see if it has the things I needed

    I have NeoGamma 8 FINAL.

    Im currently reading at the topics so dont call me noob at this as Im searching while I seek help

    UPDATE:

    I think I needed to go to th 4.2 update to install cIOS again.

    Is there anyway I can reset the cIOS I installed like reseting base 37, 38, 57?
     
  2. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    The rebooter isn't reliable. It will work with some versions of neogamma but not with others
     
  3. Chris_Skylock
    OP

    Chris_Skylock GBAtemp Advanced Maniac

    Member
    1,501
    0
    Dec 26, 2008
    Philippines
    oh? I thought I needed to update all the stub IOS family

    cIOS 202 [v4] using base IOS 38+60
    cIOS 222 [v4] using base IOS 38+37
    cIOS 223 [v4] using base IOS 38
    cIOS 249 [v19] using base IOS 57
    cIOS 250 [v19] using base IOS 38

    hmmm...I installed IOS249 in 38 and 57. lol.

    thanks for the heads up. I'll try NeoGamma 9 or just downgrade to NeoGamma 7 for the peace of mind