Updating Gateway EmuNAND to 10.4.0-29u

Discussion in '3DS - Flashcards & Custom Firmwares' started by GuyInDogSuit, Feb 20, 2016.

  1. GuyInDogSuit
    OP

    GuyInDogSuit I ain't your pa.

    Member
    1,370
    302
    Aug 1, 2008
    United States
    Antelope, CA
    I read that I can update my sysNAND to 10.3.0-28u and emuNAND to 10.4.0-29u. What are the pros and cons of this? How do I do it? I downloaded 3NUS and SysUpdater but I can't figure out how to download the updates. I could try a game for the SysNAND, I guess.
     
  2. aos10

    aos10 look at me,shitposting about GW,i am so cool

    Member
    2,959
    689
    Apr 10, 2012
    Saudi Arabia
    Just update to 10.5 and use the new launcher.

    Edit: I mean update emunand to 10.5
    And if still on 10.3 sysnand, why you are asking about updating emunand to 10.4?

    Just downgrade.
     
    Last edited by aos10, Feb 20, 2016
  3. GuyInDogSuit
    OP

    GuyInDogSuit I ain't your pa.

    Member
    1,370
    302
    Aug 1, 2008
    United States
    Antelope, CA
    I'm on 9.0.0-20. I tried updating the emuNAND to 10.5.0, I got a black screen of death when I try to boot Gateway mode. It only supports 10.4.0.
     
  4. honyo29

    honyo29 GBAtemp Fan

    Member
    303
    94
    Nov 27, 2014
    Indonesia
    nope, latest gateway launcher supports latest emunand (10.5)
     
  5. Plasma Shadow

    Plasma Shadow GBAtemp's Artificial Lifeform

    Member
    1,551
    383
    May 15, 2009
    I have no fucking idea.
    Use their latest launcher, it does support 10.5. I have it myself on my N3DS.
    Also, 10.5 has always worked on Gateway iirc, just before they released the latest launcher, the multi rom menu was broken. The emuNAND would still load though.
     
  6. GuyInDogSuit
    OP

    GuyInDogSuit I ain't your pa.

    Member
    1,370
    302
    Aug 1, 2008
    United States
    Antelope, CA
    How? I'm on 3.7.1 beta and it didn't load. Just a black screen.
     
  7. honyo29

    honyo29 GBAtemp Fan

    Member
    303
    94
    Nov 27, 2014
    Indonesia
    can that emunand booted with cfw? i'm afraid it's a bricked emunand.
    - 3.7 gateway supports 10.3 emunand
    - 10.4 update out, broke gw multirom menu and region free
    - update 3.7.1 gw supports 10.4 emunand
    - update 10.5 out, broke nothing on gw emunand
    so yes, you shouldn't get any black screen even if you still use 3.7 launcher
     
    Quantumcat likes this.
  8. Plasma Shadow

    Plasma Shadow GBAtemp's Artificial Lifeform

    Member
    1,551
    383
    May 15, 2009
    I have no fucking idea.
    large image incoming

    Your emuNAND seems bricked. Try loading it in rxtools/reinand/cakes/whatever
     
  9. GuyInDogSuit
    OP

    GuyInDogSuit I ain't your pa.

    Member
    1,370
    302
    Aug 1, 2008
    United States
    Antelope, CA
    That's possible. I don't have internet here so I used my phone hotspot, but it's only 3G in this area. The download suddenly completed about halfway, so it's possible it didn't properly finish.
     
  10. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    760
    185
    Mar 28, 2011
    United States
    Do not do this (unless you're doing it in order to upgrade before downgrading, and I'm pretty skeptical about that too.)
     
  11. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    You read where? Link?
     
  12. GuyInDogSuit
    OP

    GuyInDogSuit I ain't your pa.

    Member
    1,370
    302
    Aug 1, 2008
    United States
    Antelope, CA
    The Gateway website. They said it supports sysNAND up to 10.3.
    Yeah, I realized that there was no real benefit to doing it, so I left it at 9.0.0-20u.
     
  13. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    Take a snapshot where they said they support sysnand 10.3
     
  14. Lacius

    Lacius GBAtemp Guru

    Member
    5,885
    2,262
    May 11, 2008
    United States
    Gateway only supports sysNAND 4.1-9.2. If on anything between 9.3-10.6, one has to downgrade to 9.2 before he or she can use Gateway. Keep your sysNAND on 9.0.

    Are you still able to boot into Gateway emuNAND? If not, you might need to make a new one. It is always good practice to make a backup of your emuNAND using this tool before doing anything to it.
     
  15. GuyInDogSuit
    OP

    GuyInDogSuit I ain't your pa.

    Member
    1,370
    302
    Aug 1, 2008
    United States
    Antelope, CA
    It's still on 9.0.0. I backed up both NANDs already. Formatted sysNAND with TinyFormat. All I gotta do is update my emuNAND to 10.5. Don't have internet here though.
    It's on the front page, under news from Jan 19th. I didn't realize that it meant that you can only downgrade from 10.3 or below.
    uploadfromtaptalk1456345228734.png
     
  16. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    Try to read everything more carefully and don't misinterpret any statements, shit will get confusing for you that way. NO SKIMMING.
     
    TheShadowRunner likes this.
  17. GuyInDogSuit
    OP

    GuyInDogSuit I ain't your pa.

    Member
    1,370
    302
    Aug 1, 2008
    United States
    Antelope, CA
    Well, that's why I didn't update, because it sounded like there was no point.
     
  18. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    I'm pointing out your mistake, you assume Gw support rev 10.3 on sysnand, and thats not what was stated.