Updating from 3.41 to 3.55 cfw questions

Discussion in 'PS3 - Hacking & Homebrew' started by shanefromoz, Mar 31, 2011.

  1. shanefromoz
    OP

    shanefromoz GBAtemp Advanced Fan

    Member
    998
    35
    Jun 18, 2007
    Hi All,

    Im thinking of upgrading my ps3 to 3.55 cfw and need to ask some questions.
    I understand i need to update to 3.55 ofw.
    I understand i then upgrade to 3.55 cfw (is this region specific?).
    I already have multiman v1.16.09 will this work with cfw?
    What is the new version of gaia that will work with cfw?
    I also beleive i have to delete some system data before i update is this correct?
    Do i have to install the LV2.pkg?
    Is there anything i have missed as i really want to be 100% sure this will work with no issues?
    I know i have to have original eboots for the games where i have changed the eboots for 3.41.
    Thanks in advance.

    Cheers Shane
     
  2. Originality

    Originality Chibi-neko

    Member
    5,350
    782
    Apr 21, 2008
    London, UK
    All CFW PS3s are region free (sortof, the model numbers are different, but the software is still the same). It's only PSN that is region locked.
    MultiMAN will work with 3.55CFW just fine.
    I believe the latest version of Gaia is 2.07.
    I've not had to delete any system data whilst updating from 3.41 to 3.55 CFW. You may want to back up your saves just in case. I didn't and I'm fine.
    You only have to install the Lv2 pkg if you're having trouble getting games to work on MultiMan. I've installed Lv2 v9 but I've never actually had to use it yet.

    That's about it. Update, run your backup manager, and the rest is as normal.
     
  3. shanefromoz
    OP

    shanefromoz GBAtemp Advanced Fan

    Member
    998
    35
    Jun 18, 2007
    Thank you very much Originality
     
  4. shanefromoz
    OP

    shanefromoz GBAtemp Advanced Fan

    Member
    998
    35
    Jun 18, 2007
    Can someone please suggest the best place to get kmeaw cfw from?
    I want to make sure i do it 100% correct the first time as i have heard of ppl having issues with bm's freezing.

    Cheers
     
  5. Originality

    Originality Chibi-neko

    Member
    5,350
    782
    Apr 21, 2008
    London, UK
    The best place is to create it from your own computer. I won't get into detail for that - there are guides for it.

    Personally I just found the precompiled update file from a site that I cannot refer to on these forums, then ran that. You can check the md5 to make sure it matches the known working checksums, but there's little else you can do to incase the chances of things working.