Updating from 3.3E to 4.0E using Waninkokos Updater

Discussion in 'Wii - Hacking' started by Vegeta, Jun 2, 2009.

  1. Vegeta
    OP

    Vegeta GBAtemp Regular

    Member
    188
    9
    Nov 8, 2002
    I already have cIOS249 and HBC installed. Is it as simple as running the updater and thats it or will I need to do some additional stuff to have the trucha bug intact on 4.0?

    I don't think even my 3.3E has the trucha bug but I would like to add it if I can.

    Would I also need to uninstall IOS53, 55 & 56 that I installed or will the updater overwrite them?
     
  2. nabster92

    nabster92 GBAtemp Advanced Maniac

    Member
    1,631
    0
    Apr 16, 2009
    United States