Updating from 11.7 to 11.8 - Is it safe for me? (O3DS)

Discussion in '3DS - Flashcards & Custom Firmwares' started by MegaGenesis, Nov 10, 2018 at 7:22 PM.

  1. MegaGenesis
    OP

    MegaGenesis Advanced Member

    Newcomer
    2
    Jul 29, 2018
    Brazil
    I know you guy are tired of these threads, but just wanting to be sure.
    Old 3DS (normal, not XL);
    CFW: Luma3DS v9.0 (9.0.7, according to the original 7z folder), CTRNAND, currently on 11.7 (USA).
    B9S v1.3.

    I want to update to 11.8 so i can play online again ( ihave some legit physical and digital games). What to do? Manually replace the boot.firm file for the new 9.1 one and then just hit System Update like any unmodded 3DS?
    Or use the Luma Updater app? I heard it bricks the console.
     
  2. BaamAlex

    BaamAlex GBAtemp Regular

    Member
    2
    Jul 23, 2018
    Germany
    First luma and then the firmware. Using an older version of Luma you’ll get the infamous “Failed to Apply 1 Firm patch(es)”

    — Posts automatically merged - Please don't double post! —

    11.8 doesn't brick your 3ds. Nintendo increased their security for their servers.
     
    MegaGenesis likes this.
  3. MegaGenesis
    OP

    MegaGenesis Advanced Member

    Newcomer
    2
    Jul 29, 2018
    Brazil
    It worked. Replaced the boot.firm file then updated the firmware. Everything went smootly on the first try. Games, homebrew and online working.
    PS: I don't see people telling this, but everytime you replace the boot.firm file, you have to boot the 3DS with Select held. You have to go to Luma3DS config menu and mark game patching and show user string again, as it resets when you replace the file.
     
  4. BaamAlex

    BaamAlex GBAtemp Regular

    Member
    2
    Jul 23, 2018
    Germany
    Wat? No. Update manually or with this updater here and you should be fine. It isn't needed to held the select button iirc.
     
Loading...