Updating from 1.3E to 1.4.2

Discussion in 'Supercard' started by YAGB, Dec 18, 2010.

  1. YAGB
    OP

    YAGB Newbie

    Newcomer
    8
    0
    Dec 10, 2010
    I bought a DSi and a Supercard DSTWO, my DSi has the 1.3E firmware, which AFAIK hasn't got any flashcart problems. But my DSi hasn't the internet channel and other channels I might download/buy. My question is, will my DSTWO stop working if I update to 1.4.2? I've read the FAQ and it says adding some files will solve the problem, but I'm not sure if it'll corrupt my saves or anything. Golden Sun (E) works awesomely perfect and I wouldn't want to ruin it for some channels.

    I've got the newest EOS and system from the official website, will they stop working if I update my DSi from 1.3E to the latest firmware through the shop channel?
     
  2. YayMii

    YayMii hi

    Member
    4,915
    423
    Jun 24, 2009
    Canada
    that place
    1.4.2 doesn't exist.

    If you're planning to update your DSi to 1.4.1 and you have the latest EOS, it should work fine after the update.
     
  3. YAGB
    OP

    YAGB Newbie

    Newcomer
    8
    0
    Dec 10, 2010
    Uh, pardon my ignorance then, haha thanks!