Updating emuNAND to 10.3 on O3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by foreveryang, Jan 15, 2016.

  1. foreveryang
    OP

    foreveryang GBAtemp Fan

    Member
    436
    247
    Oct 8, 2015
    United States
    I'm so confused on how to do this and scared of messing up, all the tutorials I've found might be outdaded so what's the easiest and safest way to do this? O3DS EmuNAND on 9.2
     
  2. foreveryang
    OP

    foreveryang GBAtemp Fan

    Member
    436
    247
    Oct 8, 2015
    United States
    nvm i did it and got my badges back WOWZIE
     
  3. Aroth

    Aroth GBAtemp Addict

    Member
    2,066
    745
    Apr 14, 2015
    United States
    For o3ds (and n3ds with the latest beta builds of reinand or cakes) you just have to go into system settings and tell it to update.
     
  4. foreveryang
    OP

    foreveryang GBAtemp Fan

    Member
    436
    247
    Oct 8, 2015
    United States
    oh...I used sysupdater and it worked....??
     
  5. Aroth

    Aroth GBAtemp Addict

    Member
    2,066
    745
    Apr 14, 2015
    United States
    That works too.

    As long as your preferred method of CFW and your model are able to use the latest update, you can just let the system update normally as long as you are in emunand.
     
  6. foreveryang
    OP

    foreveryang GBAtemp Fan

    Member
    436
    247
    Oct 8, 2015
    United States
    Oh ok thanks!! I was worried about doing it normally so I just used that...thanks again now I know
     
  7. Athe

    Athe Member

    Newcomer
    16
    2
    Aug 22, 2015
    I seem to be having problems with this. I've tried to update 3 times on emuNAND rxTools and every time I try to launch rxTools emuNAND after that, it locks on a black screen. What could I be doing wrong? No Gateway/DS flashcart, sysNAND 4.5.
     
  8. Aroth

    Aroth GBAtemp Addict

    Member
    2,066
    745
    Apr 14, 2015
    United States
    Are you using 2.6 or a 3.0 nightly?
     
  9. Athe

    Athe Member

    Newcomer
    16
    2
    Aug 22, 2015
    Ahh sorry I'm using 2.6. It seems like it should work though from what I've read.
     
  10. Aroth

    Aroth GBAtemp Addict

    Member
    2,066
    745
    Apr 14, 2015
    United States
    It SHOULD, but tbh I have no idea.