Updating cIOSCorp to Darkcorp

Discussion in 'Wii - Backup Loaders' started by ShineStar, Aug 30, 2010.

  1. ShineStar
    OP

    ShineStar Advanced Member

    Newcomer
    95
    11
    Jun 25, 2008
    Canada
    Hello everyone,
    I recently realized that DarkCorp is the updated version of Cioscorp and wanted to update, but I'm a little hesitant because I'm not really sure if its safe to do so.
    The readme says:
    The thing is, I don't know whether I have Cios249 installed... (n00b fail).
    I haven't done anything to my wii in a while, so my memory is kind of vague as to what I have installed on it.
    I can tell you that i currently have CiosCorp version 3.6 installed, along with priiloader version 0.4.
    I am on 4.2U

    So basically, the question is, do I just go into the DarkCorp installer and select the first option?
    Will that affect priiloader?
     
  2. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    You would have needed it to install cIOSCORP, so select option A.
     
  3. ShineStar
    OP

    ShineStar Advanced Member

    Newcomer
    95
    11
    Jun 25, 2008
    Canada
    But will It screw up priiloader?
    Because I read somewhere that priiloader doesnt like what cioscorp/darkcorp does to ios....