updating atmoshere

stanna

Well-Known Member
OP
Newcomer
Joined
Dec 30, 2018
Messages
70
Trophies
0
Age
51
XP
230
Country
United Kingdom
Im trying to update atmosphere to the newest version, ive put the new atmosphere and hekate on my sd card, i enter cfw through my sxos dongle but when i try to launch atmosphere with daybreak it says outdated atmosphere version, daybreak requires atmosphere 0.14.0 or later, can someone help please.
 

stanna

Well-Known Member
OP
Newcomer
Joined
Dec 30, 2018
Messages
70
Trophies
0
Age
51
XP
230
Country
United Kingdom
I've managed to boot into atmosphere by injecting payload through pc, for some reason my sxos dongle is not running hekate.bin or fusee.bin, any ideas as I'm really new to atmosphere.
 

kidkat210

Well-Known Member
Member
Joined
Nov 9, 2016
Messages
584
Trophies
0
Age
27
XP
1,212
Country
United States
If you wanna make things easy and still use your dongle. You gotta turn fusee.bin or hekate payload into a boot.dat, the dongle only reads that format.
Use this to make it. I can not provide help since I haven't used it myself.
https://github.com/ELY3M/sx-custom-boot.dat-maker

If you wanna make things easy and not have to make a new boot.dat everytime you update hekate or fusee.bin
Turn the most recent hekate payload into a boot.dat, now anytime you update hekate, it'll check the boot.dat payload to a update.bin (thats in the bootloader folder) to see whichever is newer and boots that.

Then if you wanna use fusee.bin to boot into atmosphere, just place the most recent fusee.bin in bootloader/payloads. Then tap/select payloads in hekate and choose fusee.bin. (this is called chainloading)

Profit
 

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
17,050
Trophies
1
Age
27
Location
New York City
XP
11,398
Country
United States
Im trying to update atmosphere to the newest version, ive put the new atmosphere and hekate on my sd card, i enter cfw through my sxos dongle but when i try to launch atmosphere with daybreak it says outdated atmosphere version, daybreak requires atmosphere 0.14.0 or later, can someone help please.
Did you delete the old Atmosphere and Hekate files on the SD card or did you just merge them with the new ones?
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: https://imgur.com/gallery/kUTOYMV