Updating Acekard AKAIO 1.5

Discussion in 'Acekard' started by Princess Rozalin, Nov 3, 2009.

Nov 3, 2009
  1. Princess Rozalin
    OP

    Member Princess Rozalin †GBAtemp Official Princess Of Roses†

    Joined:
    Jul 12, 2009
    Messages:
    544
    Location:
    Netherworld
    Country:
    United States
    This is just something i wondering. I have Acekard up to date with Acekard 4.18 running on AKAIO 1.4.now i had a problem and updated the DSI to Nintendo Firmware to 1.4 U and it got bricked.but i applied the DSL Update to fix it.now what i need to know if i update the Acekard/AKAIO to the latest ver will my Acekard get Bricked again or will evreything still work and the danny phantom icon will be gone or not?
     
  2. CheatingSoi

    Member CheatingSoi Graphic Designer

    Joined:
    Apr 4, 2007
    Messages:
    1,099
    Location:
    Wisconsin
    Country:
    United States
    You can update the acekard firmware after making it 1.4 compatible. The Danny phantom icon will still be there but only on the DSi.
     
  3. Princess Rozalin
    OP

    Member Princess Rozalin †GBAtemp Official Princess Of Roses†

    Joined:
    Jul 12, 2009
    Messages:
    544
    Location:
    Netherworld
    Country:
    United States
    Thats both the Acekard/AKAIO Firmware right?
     
  4. jak larnak

    Member jak larnak GBAtemp Regular

    Joined:
    Jul 21, 2009
    Messages:
    188
    Location:
    Not so far
    Country:
    France
    Yes the update works with the 2 firmware
     

Share This Page