Updating A9LH Version 1 to Boot9Strap question about CTRNand booting without a SD card

Discussion in '3DS - Flashcards & Custom Firmwares' started by retrofan_k, May 22, 2017.

  1. retrofan_k
    OP

    retrofan_k GBAtemp Advanced Maniac

    Member
    1,818
    1,114
    May 31, 2013
    Belarus
    Caves
    Probably a dumb question, yet if you update a A9LH V1 enabled 3ds (a9lh version that does not support CTRNand booting without a SD card) to the latest Boot9strap, will booting from the nand (no SD) work after copying Luma's "Firm" file to it, or would you have to update to V2 A9LH using latest SafeA9LHInstaller first and then update to Boot9strap?

    I know Luma 6.5 implemented:

    "Full CTRNAND support: if the SD card is missing, you can boot Luma from CTRNAND with a compatible A9LH install".

    But, i'm sure you had to update to V2 of a9lh to make use of this no? Correct me if i'm wrong?
     
    Last edited by retrofan_k, May 22, 2017
  2. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,201
    1,469
    May 1, 2016
    United States
    On A9LH, you had to update to a compatible version//release of A9LH that supported booting of CTRNAND.

    B9S out of the box let's you do this.

    If you had to install A9LH v2 or a compatible fork, then a lot of people following the new guide would be pretty screwed, since... it's like part of the finalizing setup steps as well...
    Link: https://3ds.guide/finalizing-setup
     
  3. retrofan_k
    OP

    retrofan_k GBAtemp Advanced Maniac

    Member
    1,818
    1,114
    May 31, 2013
    Belarus
    Caves
    I guessed it would do, yet just wanted clarification. Better safe than sorry:)
     
    pixelmasher likes this.