1. TinyBilbo

    OP TinyBilbo GBAtemp Regular
    Member

    Joined:
    Dec 7, 2007
    Messages:
    126
    Country:
    United States
    I've got a WiiU on 1.02e and have succesfully patched the vWii to install HBC and USB LoaderGX.
    I followed this guide
    http://gbatemp.net/threads/simple-guide-to-install-cios-on-vwii-backup-nand-and-keys.339890/
    Everything installed correctly and I have the backups as well.

    I never bothered setting up a network connection, and the WiiU has never been updated (hence the 1.02e system firmware).
    However I wanted USB LoaderGX to download all covers for my backups.
    So I went into the WiiU network settings, and set them.
    Now when I try to run vWii mode from the channel selection, it won't run saying that it needs system update.... when I disable the network the error goes away and I can run the vWii.

    My question is - Can I update my system to the latest without fear of bricking or losing HBC and USB loaderGX?

    The only reason I ask is that searching for "safe update" brings up a few threads that date back to about June or earlier (which suggest that it is ok to update) - However I am just being extra cautious by asking first :)

    Thanks
     
  2. Maxternal

    Maxternal Peanut Gallery Spokesman
    Member

    Joined:
    Nov 15, 2011
    Messages:
    5,210
    Country:
    Don't worry. Nintendo hasn't done anything to stop Wii mode hacking yet. You can safely update all you want for now.
     
  3. Maxternal

    Maxternal Peanut Gallery Spokesman
    Member

    Joined:
    Nov 15, 2011
    Messages:
    5,210
    Country:
    Sorry for the double post. The page didn't update when I pressed the post button. Only thought to refresh the page after hitting the button twice.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Updating, question, modded