Updating 7.2 Emunand to 9.5, how?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Isle41, Mar 29, 2015.

  1. Isle41
    OP

    Isle41 GBAtemp Regular

    Member
    207
    84
    Nov 24, 2011
    Gambia, The
    I know UpdateCDN and I know how to use UpdateCDN, but what exactly do I need?
     
  2. Oishikatta

    Oishikatta GBAtemp Advanced Fan

    Member
    971
    545
    Oct 30, 2014
    United States
  3. Isle41
    OP

    Isle41 GBAtemp Regular

    Member
    207
    84
    Nov 24, 2011
    Gambia, The
    e
     
    Last edited by Isle41, Dec 8, 2015
  4. mario091

    mario091 Newbie

    Newcomer
    9
    0
    Mar 25, 2015
    Gambia, The
    hello can anyone compiled sysUpdater for me because my compiler give me only errors
     
  5. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Just use 3DNUS if you have an old3ds.
     
  6. mario091

    mario091 Newbie

    Newcomer
    9
    0
    Mar 25, 2015
    Gambia, The
    i need it to update my sysnand to 9.2 i have an hardmoded 3dsxl
     
  7. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    You should be able to update your sysnand with a rom, but only with an old launcher.dat (2.2 or 2.3)
     
  8. mario091

    mario091 Newbie

    Newcomer
    9
    0
    Mar 25, 2015
    Gambia, The
    Gateway stopped sysnand updating with rom in 2.0.
     
  9. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    You can, just use an sd card without emunand with the 2.2 launcher.dat inside.
     
  10. mario091

    mario091 Newbie

    Newcomer
    9
    0
    Mar 25, 2015
    Gambia, The
    ok thx i tried it
     
  11. mario091

    mario091 Newbie

    Newcomer
    9
    0
    Mar 25, 2015
    Gambia, The
    yeeeah very special thx it does function i believed that it would brick my 3dsxl
     
  12. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    It will brick your 3ds only if do that that with a new launcher.dat (2.4 or more)
     
  13. mario091

    mario091 Newbie

    Newcomer
    9
    0
    Mar 25, 2015
    Gambia, The
    or if you tried to install updates via cia that was the causes of my bricks.