Updating 3ds xl at 6.2.0-12 to 9.0, 9.1 or 9.2 to use the gateway

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ritios, Dec 30, 2014.

  1. Ritios
    OP

    Ritios Newbie

    Newcomer
    5
    1
    Dec 30, 2014
    Brazil
    São Paulo, Brazil
    I have a 3ds XL Mario & Luigi dreamteam edition, actually at 6.2.0-12 firmware. I want to know if there's any possibility to upgrade to 9.0, 9.1 or 9.2 firmware to use the gateway as soon as I can
     
  2. Rinnux

    Rinnux GBAtemp Advanced Fan

    Member
    655
    313
    Aug 3, 2010
    United States
    Unfortunately no. You can however update to 8.1 using a super smash bros cartridge and that will work when gateway releases the update
     
  3. otto888

    otto888 I break things for a living.

    Member
    312
    42
    Mar 12, 2008
    United States
    Gateway said that support for at least 7.0 has been added, so you can get any recent game, like Smash, and update.
     
  4. Ritios
    OP

    Ritios Newbie

    Newcomer
    5
    1
    Dec 30, 2014
    Brazil
    São Paulo, Brazil
    There's any cheaper game that I can use?
     
  5. Rinnux

    Rinnux GBAtemp Advanced Fan

    Member
    655
    313
    Aug 3, 2010
    United States
    Go here http://3ds.essh.co/ and filter based on firmware (scroll right and click firmware twice). Any game that comes with 7.0-8.1 (there is no game currently that has 9.0-9.2) will work
     
  6. otto888

    otto888 I break things for a living.

    Member
    312
    42
    Mar 12, 2008
    United States
    What Rinnux said.
     
  7. DragonSky

    DragonSky GBAtemp Advanced Fan

    Member
    748
    71
    Oct 27, 2010
    Belgium
    I think you will have to wait later I guess they meant it will directly support 7.x-9.x.
    Then they will add later updates starting from 5.1.
     
  8. serenade.63

    serenade.63 GBAtemp Fan

    Member
    419
    111
    Apr 17, 2011
    United States
    I would just like either rent smash bros. and use it to update or buy it used from some used game store like gamestop or ebgames or whatever your country has and then return it after youve used it to update. (All stores have a return policy if you throw a big enough fit.)
     
  9. LinkmstrYT

    LinkmstrYT ( ͡° ͜ʖ ͡°)

    Member
    1,461
    801
    Dec 16, 2013
    United States
    You wanted to see where I live? You stalker...
    Gateway is slowly working on adding support for lower firmwares so it's best to be patient and wait. If they do release it and only works for 7.0-9.2, then try asking a friend if you could borrow a game like Smash Bros. to update your 3DS to the right firmware(s).
     
  10. shinyquagsire23

    shinyquagsire23 SALT/Sm4sh Leak Guy

    Member
    1,962
    3,231
    Nov 18, 2012
    United States
    Las Vegas
    I'd say get Smash and update to 8.1, and then stay. I was lucky and updated to 9.2 as soon as smea gave it the green light, but 8.1 seems to be the next best bet. If we're lucky Xenoblade *might* come with 9.0 or 9.2, but I'm doubtful.