Updating 3.4 -> 4.1 WUFE???

Discussion in 'Wii - Hacking' started by Pakatus, Dec 16, 2009.

Dec 16, 2009

Updating 3.4 -> 4.1 WUFE??? by Pakatus at 10:31 AM (875 Views / 0 Likes) 5 replies

  1. Pakatus
    OP

    Member Pakatus GBAtemp Advanced Fan

    Joined:
    Apr 13, 2009
    Messages:
    777
    Location:
    Portugal
    Country:
    Portugal
    Can anyone help me sort this out?

    One friend has a virgin wii with 3.4 and he wanted to update to 4.1 (offline..since he has no wireless connection or lan adapter).
    So i found out WUFE in wiibrew.

    So i planned to use WUFE on a FULL DISK Release from "NSMBWii" PAL to update his console to 4.1 E.

    Anyone can comment/advise on this?

    Is it safe?
    Any special care i have to be look for? Use freethebug on any IOS before updating?

    thanks in advance.
     
  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    just put the disk in if its original and let it update

    you don't need to use freethebug on the IOS's as all are the same for every region

    the console will have to be hacked to use the files form WUFE as it will give you wad files and wad manager won't run without a patched IOS(36)
     
  3. Pakatus
    OP

    Member Pakatus GBAtemp Advanced Fan

    Joined:
    Apr 13, 2009
    Messages:
    777
    Location:
    Portugal
    Country:
    Portugal
    Thank you for your answer, but he doesnt have an original copy.
    My question is....after running the WUFE wad's i'll need to restore the Trucha on the IOS36 again?
    From what i've read,

    Fw 4.0 affects the following IOS:
    IOS16
    IOS38
    IOS60
    IOS61

    and Fw4.1 affects IOS60.

    So in conclusion IOS36 will remain unaffected..with trucha restored right and in 4.1 right?
     
  4. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    it will stay the same if you have the most recent version as there has been updates to certain IOS's to higher versions numbers(Not Stubed)
     
  5. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Or just use NUSD to download SM4.1 and IOS60 v6174 for your region and install them using WAD manager. It'll still run, you just can't install fakesigned wads. You can install official wads.
     
  6. Pakatus
    OP

    Member Pakatus GBAtemp Advanced Fan

    Joined:
    Apr 13, 2009
    Messages:
    777
    Location:
    Portugal
    Country:
    Portugal

    So the trick is really the SM4.1.
    Since there and with Homebrew, he can DOP-IOS all updated IOS, right?
    Seems interesting.

    Thanks for your answers guys.
     

Share This Page