Updated Wii will not play Mario Kart

Discussion in 'Wii - Hacking' started by PuNN, Jun 11, 2010.

Jun 11, 2010
  1. PuNN
    OP

    Newcomer PuNN Member

    Joined:
    Jun 10, 2010
    Messages:
    16
    Country:
    United States
    I had a soft modded 4.0u Wii. I used Nintendo to update to 4.2 via the system menu. (Yes, i'm new to this). Everything went fine (I didn't mind losing my homebrew and backup loader options) but now out of all of my games, only Mario Kart Wii will not load up. It hangs on a black screen. I was told that I needed to reinstall IOS36 (?) I tried going through the steps of "bannerbombing" my Wii from a different site and after I said yes to booting the boot.dol my Wii hung on a black screen and won't do anything. I would greatly appreciate any help!

    I also tried the update on this site with the same result.
     
  2. Gabber

    Newcomer Gabber Member

    Joined:
    Apr 10, 2009
    Messages:
    40
    Location:
    Holland
    Country:
    Netherlands
    check the sticky'd topic about modifyn' the wii @ sysmenu 4.2 try those steps about the stub ios's and the ios36 problem.
     
  3. PuNN
    OP

    Newcomer PuNN Member

    Joined:
    Jun 10, 2010
    Messages:
    16
    Country:
    United States
    I can't get any homebrew to load so that I can fix the IOS. That's the problem. Bannerbomb just goes to a black screen.
     
  4. PuNN
    OP

    Newcomer PuNN Member

    Joined:
    Jun 10, 2010
    Messages:
    16
    Country:
    United States
    If bumping isn't allowed then i'm very sorry, but I really need help. None of the versions of bannerbomb work. Should I try IndianaPwns?
     
  5. Scott-105

    Member Scott-105 Bow to me. Please?

    Joined:
    Aug 23, 2009
    Messages:
    2,943
    Location:
    Ontario, Canada
    Country:
    Canada
    Did you try this one?
     
  6. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    Yes or Smash Stack.
     
  7. PuNN
    OP

    Newcomer PuNN Member

    Joined:
    Jun 10, 2010
    Messages:
    16
    Country:
    United States
    I just tried it. All it does is show a channel with a question mark on it.

    I'm gonna try IndianaPWNS
     
  8. Scott-105

    Member Scott-105 Bow to me. Please?

    Joined:
    Aug 23, 2009
    Messages:
    2,943
    Location:
    Ontario, Canada
    Country:
    Canada
    Did you go to the SD card menu?
     
  9. TRushInfo

    Banned TRushInfo Banned

    Joined:
    Jun 13, 2009
    Messages:
    978
    Country:
    United States
    if u cant get bannerbomb to work then you probly shouldnt be doing anything with your wii
     
  10. muck chucker

    Member muck chucker GBAtemp Regular

    Joined:
    Sep 21, 2008
    Messages:
    161
    Country:
    United States
    You are launching bannerbomb through the sd card icon
    and not the save options also you got the bannerbomb for 4.2 ?
     
  11. PuNN
    OP

    Newcomer PuNN Member

    Joined:
    Jun 10, 2010
    Messages:
    16
    Country:
    United States
    Yes, I tried launching Bannerbomb from the SD menu, the one for 4.2 and it either shows a channel with a question mark or goes black and freezes.

    I tried IndianaPwns. After the exploit kicks in and it says Valid ELF image detected at the bottom it freezes. It's been setting for 10 minutes and it hasn't started the hackmii installer.
     
  12. Scott-105

    Member Scott-105 Bow to me. Please?

    Joined:
    Aug 23, 2009
    Messages:
    2,943
    Location:
    Ontario, Canada
    Country:
    Canada
    What is exactly on your SD card?
     
  13. Squirps

    Member Squirps Official Squirps of GBATemp.netâ„¢

    Joined:
    Sep 13, 2009
    Messages:
    187
    Location:
    The corner in that dark alley.
    Country:
    United States
    Where did you get these files? That's probably your problem....
     
  14. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    The bannerbomb issue is due to the corrupt IOS36...a LOT of homebrew uses it.

    Try this:

    * Download DOP-Mii. (http://code.google.com/p/dop-mii/downloads/list)
    * Rename the hackmii installer on your SD from boot.elf to boot.old
    * Get the boot.dol from the zip file (it's in the Apps\DOP-Mii folder in the zip) and place it in the root of your SD.
    * Try Bannerbomb or Indiana Pwns. Hopefully one of them will work.

    If it works, use DOP-Mii to install an IOS36. Quit DOP-Mii, restart wii. Delete boot.dol, then rename the boot.old back to boot.elf and try installing HBC with hackmii installer.
     
  15. PuNN
    OP

    Newcomer PuNN Member

    Joined:
    Jun 10, 2010
    Messages:
    16
    Country:
    United States
    FIXED
    Thank You!!!!!!
     
  16. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    You're welcome.
     

Share This Page