Updated Wii to with latest mod pack, now it won't read my external HDD

Discussion in 'Wii - Hacking' started by jameslieb1, Mar 24, 2013.

  1. jameslieb1
    OP

    Newcomer jameslieb1 Member

    Joined:
    Nov 24, 2012
    Messages:
    26
    Country:
    United States
    I just updated my softmodded Wii using the mod pack and IOS update in this thread (the download links are in Chapter 2). Before I updated it I was using WiiFlow 2.1, not sure what mod version, and it could read the Wii games from my external HDD just fine. The other day I decided I wanted to download some GameCube ISOs but quickly realized WiiFlow 2.1 didn't support them, so I needed a newer version. I updated my mod with the mod pack I mentioned before, I downloaded WiiFlow 4.1, launched it and it didn't see my HDD; I pressed Choose Game Partition and it wouldn't let me switch it from SD to HDD. I tried downloading the latest USB Loader GX instead, same result; it froze on Initialize USB Device. My HDD is formatted to FAT32, and I have everything in the right folders; like I said, it was working fine before I updated. I've tried both USB ports as well. I'm really lost here, help would be greatly appreciated.

    Syscheck report:
    Warning: Spoilers inside!



    EDIT: Issue resolved. If anyone else runs into a similar problem, what I did was format my SD card and then put the mod pack, ios update, and app pack from the link in my OP onto the SD card.
     
  2. RchUncleSkeleton

    Member RchUncleSkeleton Skeletron 9000

    Joined:
    Feb 2, 2009
    Messages:
    1,131
    Location:
    California, USA
    Country:
    United States
    rehack using modmii...you either screwed something up or the files you downloaded were incomplete or out of date.
     

Share This Page