Updated to Sys Menu 4.1, Wii went back to 3.2U

Discussion in 'Wii - Hacking' started by one9gt, Aug 18, 2009.

Aug 18, 2009
  1. one9gt
    OP

    Newcomer one9gt Newbie

    Joined:
    Dec 5, 2008
    Messages:
    7
    Country:
    United States
    I used the ultimate 4.1 guide on here after downgrading a 3.3U to 3.2U. I followed all instructions to the T and had no problems. I loaded Backup Loader Gamma and the newest USB Loader GX. All worked fine. I then attached my hard drive and loaded a few games. After testing all the games i noticed that i had to reset the Wii in order for the loader to work. After the last game i tested i noticed i was downgraded back to 3.2U.

    What's going on here? This is not the first Wii i've softmodded and have never seen this. Any clues?

    cIOS rev 14 was used.
     
  2. Lothlorian

    Member Lothlorian GBAtemp Regular

    Joined:
    Jul 9, 2009
    Messages:
    207
    Location:
    Berdoo
    Country:
    United States
    Strange... Sounds like it never updated to 4.1 in the first place. Are you sure the Waninkoko updater installed correctly?

    My other explanation is it could have been a "Wii Fairy" They use the magic of the Master Sword to randomly downgrade systems to 3.2 . The Wii Fairy is mostly harmless unless they infect LU64+ systems with Boot2v4. They brick those systems because they can't be downgraded.
     
  3. Deviyl

    Member Deviyl GBAtemp Fan

    Joined:
    Oct 2, 2008
    Messages:
    418
    Country:
    United States
    Indeed it sounds like you never upgraded in the first place. Maybe it errored out somewhere and you didn't notice.

    With what you have now, you can just grab the Nintendo update and try to hack again using a more up to date guide. Check the one in my sig.
     
  4. one9gt
    OP

    Newcomer one9gt Newbie

    Joined:
    Dec 5, 2008
    Messages:
    7
    Country:
    United States
    im pretty sure i updated to 4.1 as i do remember accessing the SD card via the little icon at the bottom of the system menu.. i suppose something did not install correctly. I'll try running the wanikoko installer again and see what happens
     
  5. tanis698

    Member tanis698 GBAtemp Regular

    Joined:
    May 4, 2009
    Messages:
    165
    Country:
    United States
    you can update through nintendo without a problem.
     
  6. frazz

    Newcomer frazz Member

    Joined:
    Jun 16, 2009
    Messages:
    46
    Country:
    United Kingdom
    Your upgrade probably failed after the download, it can fail on installing system menu when going from 3.2

    It would probably work if you installed IOS60 (ver 6174) first

    Update to 4.0 first and then go to 4.1
     
  7. one9gt
    OP

    Newcomer one9gt Newbie

    Joined:
    Dec 5, 2008
    Messages:
    7
    Country:
    United States
    so, which is it?? update officially through nintendo or update to 4.0 then 4.1 using wanikoko's installer?

    if i oficially update will everything needed to run backup loader and usb loader gx still work?
     
  8. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    wanikoko's installer.
     
  9. ozguy

    Member ozguy GBAtemp Regular

    Joined:
    Apr 11, 2009
    Messages:
    232
    Country:
    United States
    You also need to update to cIOS 14.
    The previous version requires you to restart your Wii after every game you play, otherwise you just get a black screen.
     
  10. one9gt
    OP

    Newcomer one9gt Newbie

    Joined:
    Dec 5, 2008
    Messages:
    7
    Country:
    United States
    i've already updated to cIOS 14. So all i need to do now is just update to 4.0->4.1.

    geez.. i never had any problems when i used cIOS 10.
     
  11. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    If you updated straight to 4.1 from 3.2 with Waninkoko's updater without having IOS60 installed beforehand it most likely failed and never updated to begin with.

    So yea just run the 4.0 updater and then the 4.1 updater.
     
  12. one9gt
    OP

    Newcomer one9gt Newbie

    Joined:
    Dec 5, 2008
    Messages:
    7
    Country:
    United States
    interesting.... doesn't this install IOS60??

    - taken from the ultimate 4.0 tutorial:

    12) Using Dop-IOS install IOS60 v6174 with Sig Hash Check.
     
  13. Deviyl

    Member Deviyl GBAtemp Fan

    Joined:
    Oct 2, 2008
    Messages:
    418
    Country:
    United States
    If you don't know what you're doing, it's a lot easier to just use Nintendo's updater. Nothing bad will happen, you'll just have to reinstall some stuff. But since you're coming from 3.2 anyway, you'll need to reinstall new stuff anyway.
     
  14. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    Yes, which is why it should be put BEFORE the 4.1 updater step in that guide. That's one of the few flaws that guide has.
     
  15. one9gt
    OP

    Newcomer one9gt Newbie

    Joined:
    Dec 5, 2008
    Messages:
    7
    Country:
    United States
    thanks for all the help folks... its just wierd, i've always used that guide on all the Wii's I mod and have never had that problem. I guess it's finally caught up to me on this one.
     

Share This Page