Updated to Rev13b now USB Channel not working?

Discussion in 'Wii - Hacking' started by Fluxuated, Jun 13, 2009.

Jun 13, 2009
  1. Fluxuated
    OP

    Newcomer Fluxuated Newbie

    Joined:
    May 16, 2009
    Messages:
    6
    Country:
    Canada
    I was using my USB Loader Channel 1.5 and It's been running perfect. But I just updated IOS38Rev13b and now I get a -1 Error when It tries to mount the drive.

    Any idea what I might have done wrong?

    Thanks.
     
  2. marra

    Newcomer marra Newbie

    Joined:
    Apr 29, 2009
    Messages:
    9
    Country:
    United Kingdom
    install rev 10 mate thats sorts it somebody else had the same prob the other day you can install it over the top of rev13
     
  3. Helsionium

    Member Helsionium Alpha and Omega

    Joined:
    Jul 18, 2008
    Messages:
    348
    Location:
    Innsbruck, Austria
    Country:
    Austria
    That's a good advice, but check first if you are using the bottom/left (depending on orientation) USB port. If you already are, follow the advice of the previous poster.
     
  4. Fluxuated
    OP

    Newcomer Fluxuated Newbie

    Joined:
    May 16, 2009
    Messages:
    6
    Country:
    Canada
    Thanks, I switched USB Ports and it now works. Weird.
     
  5. manias

    Member manias GBAtemp Maniac

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands
    not weird, that's a feature
     
  6. marra

    Newcomer marra Newbie

    Joined:
    Apr 29, 2009
    Messages:
    9
    Country:
    United Kingdom
    what features that mate?
     
  7. Leeuwtje

    Newcomer Leeuwtje Member

    Joined:
    Nov 16, 2008
    Messages:
    47
    Country:
    Netherlands
    first both usb ports worked and now only the bottom, nice feauture indeed [​IMG]
     
  8. manias

    Member manias GBAtemp Maniac

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands
    read up. the point of rev13 is to make usb peripherals to work, like the usb lan adapter and guitar hero instruments, things like that. Therefore usb-loader now has a designated usb port, and the other is for peripherals. THAT is the feature.
    Also means that if you don't NEED it you don't HAVE to be at rev13! I'm still at rev9 and all I want to do is just fine!
     
  9. marra

    Newcomer marra Newbie

    Joined:
    Apr 29, 2009
    Messages:
    9
    Country:
    United Kingdom
    thanks for the reply mate i didnt know about that im currently on rev10 so i get the sd support and thats enough for me at moment,cheers.
     

Share This Page