1. soundoreo

    OP soundoreo Newbie
    Newcomer

    Joined:
    May 5, 2020
    Messages:
    4
    Country:
    United States
    Hello! I saw a few threads that had been similar to this one, but I am not having issues on anything besides my Fusee-primary.bin payload. After updating to cfw 0.12.0 and system firmware 10.0.2 I haven't been able to boot up that payload in particular. I usually use this one primarily since it gives me no issue, I dragged and dropped all the Atmosphere folders to replace the ones on my SD card and am not sure what else I needed to do in that aspect. I used Choidujournx to update my firmware as well. Any help would be appreciated!
     
  2. lolz5521

    lolz5521 GBAtemp Regular
    Member

    Joined:
    Jul 20, 2015
    Messages:
    148
    Country:
    Indonesia
    you need to use the new fusee-primary.bin as well. you can get it from atmosphere github release page.
     
  3. linuxares

    linuxares I'm not a generous god!
    Moderator

    Joined:
    Aug 5, 2007
    Messages:
    7,824
    Country:
    Sweden
    Can I ask which version you upgraded from?
     
  4. soundoreo

    OP soundoreo Newbie
    Newcomer

    Joined:
    May 5, 2020
    Messages:
    4
    Country:
    United States
    I updated from 0.11.1 I believe. And I also updated the fusee-primary.bin file as well into the payload folder.
     
  5. Tokiwa

    Tokiwa GBAtemp Regular
    Member

    Joined:
    Jul 2, 2017
    Messages:
    116
    Country:
    Brazil
    Instead of replacing delete the atmosphere and sept folders and re-download atmosphere from their github again.
     
    DarkBlast47 likes this.
  6. DarkBlast47

    DarkBlast47 Newbie
    Newcomer

    Joined:
    May 7, 2007
    Messages:
    4
    Country:
    United States
    This was my issue as well, once I did that I also had to get the fusee-primary sigpatches again, all the installed games complained they were corrupt until that was put back on the system after the folder clear.
     
  7. soundoreo

    OP soundoreo Newbie
    Newcomer

    Joined:
    May 5, 2020
    Messages:
    4
    Country:
    United States
    Thank you both so much! I had a feeling I needed to remove something and replace rather than just overwrite. I appreciate all the help, this had solved my issues and I am now able to boot via fusee-primary payload.
     
  8. soundoreo

    OP soundoreo Newbie
    Newcomer

    Joined:
    May 5, 2020
    Messages:
    4
    Country:
    United States
    I figured I'd just post in my old thread since I'm still dipping my toes into the CFW scene, and with the latest update to the Switch firmware I got confused with updating to 10.0.2. I downloaded the files from a source and used ChoidujourNX to install the firmware, it seems to have installed onto my CFW properly, with Atmosphere's latest version of 0.12.0. Now when I shutdown back to my OFW, my firmware still said it was at 10.0.1, and trying to go on Smash online required the system update. I foolishly just updated via Nintendo servers and everything went fine, even able to boot back into my CFW fine. So was ChoidujourNX supposed to update my OFW, too?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Firmware, Updated, Screen