updated to 6.39 ME-9, now PSP crashes a lot

Discussion in 'PSP - Hacking & Homebrew' started by Zalda, Aug 22, 2011.

  1. Zalda
    OP

    Zalda GBAtemp Fan

    Member
    432
    8
    Aug 11, 2007
    whenever i try to go to usb-connection or to system settings, the psp loads for 2-5 seconds and then just powers off.
    games still work though, but all the rest is fucked up.....
    the cfw instlal was succesful because when i press select in the menu it shows 6.39 VSH menu.

    bascially everytime i try to access anything from the settings menu it powers off after 5 seconds of loading [​IMG]
     
  2. Ryupower

    Ryupower Brood

    Member
    2,891
    421
    Oct 8, 2007
    United States
    try 6.39 Pro b8
     
  3. clonesniper666

    clonesniper666 KRII LUN AUS

    Member
    915
    17
    Jul 31, 2007
    United States
    The Great Underworld Warzone
    It may be a problem with one of your plugins since I had this happen on the Pro firmwares of 6.39 but once i switched to ME mine worked. Try taking the plugin folder off the memory stick and see if it works then, it could also be a problem with the 6.39 ME-9, I cant say for sure since I still use 6.39ME-8.
     
  4. Qtis

    Qtis Grey Knight Inquisitor

    Member
    3,792
    1,292
    Feb 28, 2010
    The Forge
    Seconded. So far no problems and I've got quite a few homebrew/plugins running using 6.39 Pro B8.


    -Qtis
     
  5. Zalda
    OP

    Zalda GBAtemp Fan

    Member
    432
    8
    Aug 11, 2007
    the plugins thingy worked!!! thanks so much! everything works and i succesfully updated my firmware, tnx gbatemp!
     
  6. Zalda
    OP

    Zalda GBAtemp Fan

    Member
    432
    8
    Aug 11, 2007
    been a looooooooong time since i meddled in anything PSP related, i just downloaded an ISO;
    (PSP) Shin Megami Tensei - Persona 3 Portable (works on GEN-D3)

    does this work on my 6.39 ME-8 firmware? I don't have to do anything special or so? just been out of the loop for a long time, sorry