Updated to 4.2U

Discussion in 'Wii - Hacking' started by ChambersNow, Nov 10, 2009.

Nov 10, 2009

Updated to 4.2U by ChambersNow at 5:54 PM (421 Views / 0 Likes) 0 replies

  1. ChambersNow
    OP

    Newcomer ChambersNow Newbie

    Joined:
    Aug 27, 2009
    Messages:
    8
    Country:
    United States
    Hey guys, just did an upgrade last night from 4.0 to 4.2U and I had some issues but it seems like everything is working? Is there an easy way to see if I don't have any left over crap that I shouldn't? Here's some info;

    Before;
    4.0U
    Waninkoko re12
    HBC Channel 1.03
    Bootmii
    preloader .29
    USB Loader worked

    Steps to upgrade (I had 1400 blocks free of memory);
    First I upgraded HBC channel to latest on
    Then I updated bootmii to latest as well
    Took a nand backup with bootmii
    Next I tried to run 4.2 Safe updater but it kept giving me network initialize errors
    Re-set up my wireless wep key since HBC also couldn't connect all of a sudden
    HBC finaly connected but 4.2 Safe updater still gave me issues
    Downloaded the wads with NUS
    Installed all wads through wad manager 1.4
    Kept getting error when installing Wad for System Menu 4.2 (error -1036)
    Started freaking out
    Took the plunge and restarted, it went back to the HBC
    figured I'd try 4.2 Safe updater again, so I did and this time it found the network connection and did it's thing without issues
    Then I used WiiSCU to update to the latest Wii Channel
    Restarted the Wii and it still worked [​IMG]
    Used Waninkoko's rev14 installer to update my cIOS - I had to use the wad method cause it kept hanging with the downloads
    Went to install Preloader .30r4, got an error that said can't find root or something

    I was able to still run cfg usb loader and player new super mario bros fine fr about 20 mins, so it looks like everything is still working. I'd like to get preloader installed though so does anyone know how to fix that error? Also because of the above steps and all the errors could there be remnants of crap in my wii now? Any way to check and make clean? Just wondering. Thanks again for all the awesome guides that I used to do this!
     

Share This Page