Updated to 4.1, Preloader can't find hacks?

Discussion in 'Wii - Hacking' started by DGenerateKane, Jul 24, 2009.

  1. DGenerateKane
    OP

    DGenerateKane GBAtemp Fan

    Member
    357
    19
    Jul 18, 2009
    United States
    So I updated to 4.1 and reinstalled preloader and now it can't find any hacks? It says "hacks for your system menu(v449) were foundNo" So I'm assuming that is broken english for not found. The hacks.ini file is in the root like it should be with hacks for 4.1u. What the hell?
     
  2. jurai

    jurai GBAtemp Fan

    Member
    344
    37
    Dec 23, 2005
    are you using the same sd card you originally used to install the hacks.ini? I've found preloader to be pretty picky about which cards it will read from (no sdhc support?)
     
  3. jabmaster2

    jabmaster2 GBAtemp Fan

    Member
    477
    0
    Apr 24, 2009
    United States
    have to get new hacks for 4.1. U can't use old 4.0 hacks ini
     
  4. DGenerateKane
    OP

    DGenerateKane GBAtemp Fan

    Member
    357
    19
    Jul 18, 2009
    United States
    Hmm, I thought I was but you say there is no sdhc support then that would be the problem. I don't remember when I switched from SD to SDHC. Gonna try my SD card now.

    Edit: Yeah, that was the problem. Wonder if I'll remember this the next time I update. :/

    Thanks!