updated to 4.1 and now some backups wont play

Discussion in 'Wii - Hacking' started by weirdfate, Sep 27, 2009.

  1. weirdfate
    OP

    weirdfate GBAtemp Regular

    Member
    111
    0
    Sep 22, 2008
    United States
    I updated to 4.1 with wan's updated installed the newer cISO corp and start patch for 4.1 and some games are not working. I have tiger woods 2010 and it loades in the disk channel and runs but crashes with a disk can not be read see wii instru... blabla

    I have 38 53 55 installed

    I even downgraded and installed 4.0 again and it still gives me that error


    any ideas?
    thanks
     
  2. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,094
    1,245
    Aug 5, 2007
    try using GeckoOS and the game and see if it works for you.
     
  3. weirdfate
    OP

    weirdfate GBAtemp Regular

    Member
    111
    0
    Sep 22, 2008
    United States
    ok but it ran prior to me doing the update and then it wont work any more. like i said i downgraded but i think what ever iso the game uses was changed and the game wont play any more. It happens with all games that use wiimotion. What iso's are needed for that?