Hacking Updated SYSNAND on SX Lite, Now Emunand Boots to Black Screen?

mattyxarope

Well-Known Member
Member
Joined
Jan 15, 2019
Messages
526
Trophies
0
Age
41
XP
1,513
Country
United States
So I updated my system nand (through the normal Nintendo server method) after wanting to play a new game online.

I have an emunand hidden file partition that runs Atmosphere through Hekate (which I boot through SX's boot.dat).

After updating the sysnand recently, I suddenly can't get past the Atmosphere boot screen. It boots, gets to the Atmosphere logo, then black screens.

I use fusee-primary through Hekate (both Atmosphere and Hekate are updated).

I've tried completely replacing Atmo and its folders as well as Hekate. Nothing seems to work.

At this point I have no idea what to do and was going to just redo the SD card, but I wanted to keep my saves and now I realize that I can't fully get my BIS Keys.

Any ideas?
 
Last edited by mattyxarope,

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
16,110
Trophies
1
Age
27
Location
New York City
XP
11,038
Country
United States
So I updated my system nand (through the normal Nintendo server method) after wanting to play a new game online.

I have an emunand hidden file partition that runs Atmosphere through Hekate (which I boot through SX's boot.dat).

After updating the sysnand recently, I suddenly can't get past the Atmosphere boot screen. It boots, gets to the Atmosphere logo, then black screens.

I use fusee-primary through Hekate (both Atmosphere and Hekate are updated).

I've tried completely replacing Atmo and its folders as well as Hekate. Nothing seems to work.

At this point I have no idea what to do and was going to just redo the SD card, but I wanted to keep my saves and now I realize that I can't fully get my BIS Keys.

Any ideas?
How is the SD card formatted?
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: https://i.imgur.com/M6KbNn7.jpeg