Updated R4i RED Label (www.r41ll-net.com) to 1.4.3

Discussion in 'NDS - Flashcarts and Accessories' started by Frankdux, Nov 27, 2011.

  1. Frankdux
    OP

    Newcomer Frankdux Advanced Member

    Joined:
    Oct 9, 2004
    Messages:
    87
    Country:
    Canada
    Ok so I have a few of these R4i Upgrade card clone (Red Label silver writing)

    www.r41ll-net.com (this is the old non upgradable card) .... (TILL NOW)

    So I found the illto143.nds file tossed it on the microSD loading it up in my DSL selected the file to do the upgrade, crashed at 19%, card was bricked.
    took the microsd popped it into an other card (same kind) loaded the file, waited for it to ask me to press "A" to start upgrade, popped out card and put it in the bricked one, placed it back into the DSL and pressed "A" progress went from 0% to 100%, then 0%% then started at 0% again and went to 100% just the same for a second time and then told me it was successful

    I powered off and then placed it in my DSI with 1.4.3 and sure enough the card loaded.. but I needed to use Woods_R4_v1.36 package.. have been using it now for 2 days no problem..

    so I grabbed an other card.. did the same, the crashing happens sometimes at different points, so you only want to do this if you have an other card you can use to boot with.


    ok so here is the other good news.. I also have a DSTTi Gold (CLONE) none of the new firmwares worked
    . so I did the same thing.. as the R4i-ll clone, and it worked. it is more prone to crash on 19% so I used the recently fixed card to load the file and then pop in the DSTTi gold clone and did it again and presto worked like a charm.. so now my none-upgradable clones now work on DSi 1.4.3

    *** Not sure if this is out there somewhere, but I was not able to find anyone doing this.. I hope I didn't steal someone's thunder..


    ...Kirk Out....
     

Share This Page