Updated my Wii...

Discussion in 'Wii - Hacking' started by Kekkon, Aug 19, 2009.

Aug 19, 2009

Updated my Wii... by Kekkon at 8:57 PM (599 Views / 0 Likes) 7 replies

  1. Kekkon
    OP

    Member Kekkon GBAtemp Regular

    Joined:
    Jun 11, 2008
    Messages:
    105
    Location:
    My Ivy Cradle
    Country:
    United States
    Ok I'm back again.
    Everything updated, followed the guide to a t, and I'm still having problems.
    I still can't install wads properly (freezes during installation, could be bad wad since the backup channel installed fine).
    Backup launcher doesn't mount my SD card (could be a bad channel, the last loader I used could do it without a hitch).

    So as for the wads, I'll go test some others and hope it's just the one I was trying earlier.
    For the backup launcher, what channel do you recommend? It'll come in wad form anyway so it'll help with my wad test.
    The channel I'm currently using is the Neo Gamma R7 one that was linked in the guide.

    Edit: Oh and I can't seem to open the SD (the button to load wiiware games near the wii menu button) without it freezing, I'm assuming this is from BannerBomb since you needed to go to the SD in order to launch it, but I could be wrong.
     
  2. Deviyl

    Member Deviyl GBAtemp Fan

    Joined:
    Oct 2, 2008
    Messages:
    418
    Country:
    United States
    There is a backup launcher in my guide that works perfectly. No reason for it not to work unless you missed a step somewhere or you have a bad SD card.

    If you got one wad to work and not another, it's a bad wad.
     
  3. Nikj14

    Member Nikj14 GBAtemp Regular

    Joined:
    Jun 7, 2009
    Messages:
    100
    Country:
    Canada
    the SD card menu is from bannerbomb and if you delete the private folder on the card it'll stop. As your other problems try a different card maybe.
     
  4. Kekkon
    OP

    Member Kekkon GBAtemp Regular

    Joined:
    Jun 11, 2008
    Messages:
    105
    Location:
    My Ivy Cradle
    Country:
    United States
    Yeah the one in your guide is the one I tried and it doesn't detect my SD card even though I KNOW my SD card is fine, before I updated I was using it on a different laucher with no problems.
    Edit:
    Thank you, I'll do that.
     
  5. jakejm79

    Member jakejm79 GBAtemp Fan

    Joined:
    Jun 18, 2009
    Messages:
    354
    Country:
    United States
    Once you have installed HBC (and DVDX and Bootmii) you can delete the private folder (and boot.elf) from the SD Card, other wise it may cause issues when accessing it, also to install it you don't click on the SD Card icon, go to, settings, data management, channels, then select SD Card.
     
  6. Kekkon
    OP

    Member Kekkon GBAtemp Regular

    Joined:
    Jun 11, 2008
    Messages:
    105
    Location:
    My Ivy Cradle
    Country:
    United States
    Yeah I just worded it wrong, I did it the right way I just forgot to delete it is all.
     
  7. Kekkon
    OP

    Member Kekkon GBAtemp Regular

    Joined:
    Jun 11, 2008
    Messages:
    105
    Location:
    My Ivy Cradle
    Country:
    United States
    Just for the hell of it can someone provide me with a different backup launcher channel? I've had problems with certain ones not detecting it in the past aswell.
     
  8. Deviyl

    Member Deviyl GBAtemp Fan

    Joined:
    Oct 2, 2008
    Messages:
    418
    Country:
    United States
    If they don't access it, you may have an incompatible SD card. Not saying you won't find one or two that will work-- but the problem is definitely with your card if it doesn't work.

    You can try one of the older versions of NeoGamma.. http://gbatemp.net/index.php?showtopic=158884
     

Share This Page