Updated my HBC now all "apps" is gone!?

Discussion in 'Wii - Emulation and Homebrew' started by pippon3, Sep 9, 2013.

  1. pippon3
    OP

    pippon3 Member

    Newcomer
    19
    1
    Sep 4, 2013
    Hi everyone!
    Yesterday a updated my homebrew channel for the latest version and now most of my apps is gone!
    like the homebrew browser (to put them back)..:cry:


    I have tried to put my sd card in my pc and delete the HBB to "re-install" it but it doesn't shows up in the HBC meny any more... why did i update this stupid version :(... Can anybody help me please!

    (sorry for my bad English)
     
  2. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,107
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Go to the settings and tell it to look either on the USB or the DS, wherever you keep your apps. It looks in just one by default and it sounds like it changed which one it's looking in.
     
  3. pippon3
    OP

    pippon3 Member

    Newcomer
    19
    1
    Sep 4, 2013
    Thanks fot the advice Rydian!
    Very strange, I was in the USB loader and then a find all apps in the "homebrew launcher" :blink:
    Why did this happend? i cant find any solution to make the apps go back there they shoud be Homebrew channel only (not usb gx and then hb launcher)
     
  4. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,107
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    The settings in HBC, not your USB loader.
     
  5. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,442
    4,753
    Mar 17, 2010
    Norway
    Alola
    The homebrew loading functionality in USB Loader GX isn't perfect, and I imagine it isn't in other loaders either, the best is to simply launch your homebrew though HBC.
     
  6. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
    Some homebrew should be loaded thru it's prospective forwarder. The WiiMC forwarder (and others) didn't receive all those forwarder updates for nothing.
     
  7. pippon3
    OP

    pippon3 Member

    Newcomer
    19
    1
    Sep 4, 2013
    Can't find settings in HBC :/
     
  8. pippon3
    OP

    pippon3 Member

    Newcomer
    19
    1
    Sep 4, 2013
    That's the solution I try to fix, maybe im just stupid but there isn't "settings" button in HBC meny..
     
  9. Sicklyboy

    Sicklyboy Resident Mechanical Keyboard Addict

    Global Moderator
    5,709
    4,643
    Jul 15, 2009
    United States
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]

    Hit the "1" on your controller on the HBC menu.
     
  10. pippon3
    OP

    pippon3 Member

    Newcomer
    19
    1
    Sep 4, 2013
    Allright, I did that and it's "SD slot" but it dosent work.. Don't know what happend when I updated the HBC.. Only way it's with the HB launcher :mellow:
     
  11. Sicklyboy

    Sicklyboy Resident Mechanical Keyboard Addict

    Global Moderator
    5,709
    4,643
    Jul 15, 2009
    United States
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    Put your SD card in your computer or run WiiXplorer on your Wii and verify that you have apps on your SD card. An app would be in the following directory:

    SD:/apps/<name-of-app>/boot.dol

    Apps other than HB Launcher, of course, since that is obviously loading.
     
  12. pippon3
    OP

    pippon3 Member

    Newcomer
    19
    1
    Sep 4, 2013
    Cheked! everything is there that it shoud be but it seems that the updated verision of the hbc can't recordnize the rest..
    The only apps that shows up is following (in the hbc) : Snesgx, ultragx, usb loader, gecko, wiimc and genisis plus.. but all the others dont shows up

    Edit: its verision 1.1.0
     
  13. Sicklyboy

    Sicklyboy Resident Mechanical Keyboard Addict

    Global Moderator
    5,709
    4,643
    Jul 15, 2009
    United States
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    The other ones that don't show up do contain a valid executable file that's named boot.dol, correct? They show up in the other homebrew browser? (edit - or in your USB loader, whatever you had been using)
     
  14. pippon3
    OP

    pippon3 Member

    Newcomer
    19
    1
    Sep 4, 2013
    Correct.. Using SD card that's why its wierd.. All apps have a boot.dol and WORKED BEFORE the update.
    So i dont really know what the problem is with my wii
     
  15. pippon3
    OP

    pippon3 Member

    Newcomer
    19
    1
    Sep 4, 2013
    For example: i downloaded Openjazz from the hbb (in the hb launcher) to see if its going to be in the HBC but its not.. only in the hb launcher
     
  16. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,442
    4,753
    Mar 17, 2010
    Norway
    Alola
    It sounds like HBC doesn't like your SD card, or maybe it's somehow corrupted. I can't think of another reason why you would have an issue like this. Try running ScanDisk on it, I guess.
     
  17. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,926
    3,700
    Apr 2, 2011
    United States
    The Twilight Zone
    Wait, are they all gone, or just some? Your first post says "some".
     
  18. pippon3
    OP

    pippon3 Member

    Newcomer
    19
    1
    Sep 4, 2013
    Yeah some from the HBC in to the HB Launcher witch I found out later.. It seems that I just gonna live with it :sleep:
    I Can't blame the SD card because it worked fine before
     
  19. Sicklyboy

    Sicklyboy Resident Mechanical Keyboard Addict

    Global Moderator
    5,709
    4,643
    Jul 15, 2009
    United States
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]

    They do go bad and they also get corrupted, you know.