Updated HBC to 1.0.6 and now it loads a blank HBC

Discussion in 'Wii - Hacking' started by killplaystation, Nov 17, 2009.

  1. killplaystation
    OP

    Member killplaystation GBAtemp Fan

    Joined:
    May 23, 2008
    Messages:
    467
    Country:
    United States
    I updated HBC to 1.0.6, and now it just loads a blank HBC with now apps.
    Hack mii installer said all successful,
    Tried removing Gamecube memory card like old times, nothing different.
    My System menu is still on 3.2U(haven't seen a reason to update yet, any good ones?).

    Clueless, i've been out of the scene too long. Any ideas?
    -Please and thank you

    Edit: I tried searching but my search terms always ended up too broad, and turned up things that couldn't have less to do with my issue..
     
  2. Falco20019

    Newcomer Falco20019 Advanced Member

    Joined:
    Jan 29, 2008
    Messages:
    73
    Country:
    Germany
    So you can start the HBC but can't see any Apps?

    Press the 1-Button an check if there is anything else selected than the Internal SD-Slot. If that doesn't help try to format your SD-Card an copy the files new on your card. Before formating you should copy the content of the whole SD-Card to your PC [​IMG]
     
  3. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    this is how homebrew would load if there is no sd card in the wii.

    make sure u have a compatible sd card, and make sure there is an "apps" folder saved on the root of your sd card

    furthermore, make sure inside that apps folder, are other folders that contain a boot.dol file

    for example, you may have the following structure

    sd:/apps/snes9x/boot.dol
     
  4. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    your sd card may not be compatible not all sdhc cards aren't i had 1 that wasn't so i sold it and bought a transcend 16gb and it works now. look on the wiki there should be a compatibility list there. too lazy to find the link [​IMG]
     
  5. killplaystation
    OP

    Member killplaystation GBAtemp Fan

    Joined:
    May 23, 2008
    Messages:
    467
    Country:
    United States
    Well i havent been away for that long [​IMG] . Ive been using this same card (2gb non sdhc) with the same apps folder since the early betas of HBC, and when they started requiring dols over elfs i converted all my elfs and everythings worked fine forever. Until i updated HBC from about 1.0.1 i think, to 1.0.6. Now there are no apps.

    I tried pressing (1) and the selection of devices are all grayed out, the internal SD slot option sometimes turns blue after a few seconds, but that does nothing.

    Oh and when the hackmii installer finished, it said something along the lines of, Couldn't write flush log because the device couldn't be found, or something like that.

    I'll reformat the card (fat or fat32 both fine?). If that fails, what are my options for uninstalling/reinstalling HBC? I have a homebrew launcher channel incase.

    backing up/reformatting SD card worked, thanks
     

Share This Page