Updated HBB (Homebrew Browser)...

Discussion in 'Wii - Emulation and Homebrew' started by dn_angel000, Aug 22, 2010.

  1. dn_angel000
    OP

    dn_angel000 Phantom User

    Member
    592
    0
    Apr 27, 2010
    United States
  2. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    15,875
    3,541
    Nov 17, 2008
    Australia
    Queensland
    peeps still use that? it hardly ever gets updated now they always have the old versions of snes9x, wii64 etc [​IMG]
     
  3. skx7

    skx7 GBAtemp Regular

    Member
    120
    0
    Apr 25, 2009
    are you serious? homebrewbrowser is a great app and of course there is a delay in adding all updates of homebrew apps. i would not want to miss this app, the dev will even add a hbc theme download section in his new version.

    show some respect, what did you ever contribute to the people?
     
  4. sonknuck23

    sonknuck23 Mighty Switch Force >

    Member
    851
    3
    Apr 25, 2008
    Canada
    Montreal, Quebec
    Man you guys on this forum are awfully intense with stupid shit.

    Anyway, I'm checking this out too. Hopefully it'll work, the past 3 apps. I've updated don't load for me.
     
  5. terminal_illness

    terminal_illness Dark Hadou Master

    Member
    746
    18
    Aug 29, 2008
    Canada
    Canada! Mah Fukas!
    some peoples children... lol maybe YOU should have some respect... for other peoples opinions.
     
  6. foolontehill

    foolontehill Advanced Member

    Newcomer
    82
    0
    Feb 11, 2010
    United States
    Illinois
  7. dn_angel000
    OP

    dn_angel000 Phantom User

    Member
    592
    0
    Apr 27, 2010
    United States
    @foolontehill: Ya I'm pretty sure it's the same cause u stated in ur edits that it doesn't start up it's cause that the old HBBs connect 2 CodeMii.com and the new HBB (v0.3.9) connects 2 dev.codemii.com (New site) lol

    EDIT: Added links 2 main post!! lol
     
  8. foolontehill

    foolontehill Advanced Member

    Newcomer
    82
    0
    Feb 11, 2010
    United States
    Illinois
    I tried downloading the new dol, renaming it boot.dol and placing it in the HBB folder inside of the apps folder. It loaded up, got through the initializing the newtowrk part, and again scrolled my whole screen with attempting to mount sd, attempting to mount usb.


    hopefully they get it straightened out. Oh well if not, every other app i have works fine, and i can download on pc and transfer over if needed.