Question Updated Firmware on banned Switch, got to Reboot, won't start

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by pnut, Apr 25, 2019.

  1. pnut
    OP

    pnut GBAtemp Regular

    Member
    3
    Jan 4, 2007
    United States
    Hello,

    I was on 6.0.1 and went through the ChoiDujour method to update the firmware to 7.0.1. Everything went smoothly and got all the way to the end where it asked to Reboot. I didn't have the dongle in, and now the Switch doesn't turn on. Any ideas?
     
  2. Unleanone999

    Unleanone999 GBAtemp Advanced Fan

    Member
    7
    May 15, 2018
    Togo
    Autorcm most likely, just inject the payload again.
     
  3. Undwiz

    Undwiz GBAtemp Regular

    Member
    4
    Mar 25, 2019
    United States
    make sure your CFW is up to date on your SD card. be sure you have up to date payload on your dongle. Your system is turning on but its only showing a black screen because of AutoRCM. You system will not need a Jig anymore. Hold the power down for 30-40 seconds to be sure it is off. press the power button only the put the dongle in .... you should boot up by then.
     
    pnut likes this.
  4. pnut
    OP

    pnut GBAtemp Regular

    Member
    3
    Jan 4, 2007
    United States
    I'm using SX Pro and never turned on AutoRCM. I have updated the boot.dat in the root of the SD Card. Can you explain how I can update the payload on the dongle?

    I also tried using TegraRCM in case my SX dongle was being wonky and when I put the clip on the controller slide and hold + and power, nothing happens and TegraRCM still doesnt find RCM.

    I haven't tried the long hold (30-40 sec). I will once I get clarification on updating the payload on the dongle as I don't think I have ever done that. Thanks so much for your help and answering so fast!!
     
  5. Undwiz

    Undwiz GBAtemp Regular

    Member
    4
    Mar 25, 2019
    United States
    I have never used SX OS, don't know a thing about it. I use a Atmos Dongle with Hekate payload. I would try the long hold and then turn back on and send payload. the long hold just insures the system is off. also be sure all files on SD card are up to date.

    ChoiDujour automaticly enables AUTORCM
     
    Last edited by Undwiz, Apr 25, 2019
    pnut likes this.
  6. Unleanone999

    Unleanone999 GBAtemp Advanced Fan

    Member
    7
    May 15, 2018
    Togo
    I don't think tx ever updated their payload and also you can try charging your switch for a while, it probably ran out of battery that's why your pc can't detect rcm anymore.
     
    pnut likes this.
  7. Undwiz

    Undwiz GBAtemp Regular

    Member
    4
    Mar 25, 2019
    United States
    That is a very good possibility, sounds like his system just never turned off to me, and it could be dead/died by now. hold down both vol+/- then hit power.... and let me know if any thing happens
     
  8. pnut
    OP

    pnut GBAtemp Regular

    Member
    3
    Jan 4, 2007
    United States
    You guys are awesome! It is in AutoRCM. I did the long hold, then I plugged it to my PC and turned on TegraRcmGui and it says 'RCM OK'. Before I inject the payload, should I still use the jig in the controller slide? I never used AutoRCM.
    THank you guys again so much!
     
  9. Undwiz

    Undwiz GBAtemp Regular

    Member
    4
    Mar 25, 2019
    United States
    You do not need a jig in AutoRCM.... just inject and go

    AutoRCM gets rid of the need for a jig
     
    Last edited by Undwiz, Apr 25, 2019
  10. pnut
    OP

    pnut GBAtemp Regular

    Member
    3
    Jan 4, 2007
    United States
    I couldn't wait and injected the payload using TegraRcm and the SX OS splash screen flashed, but then didn't go to the CFW/OFW selection screen. It just went black.
     
  11. Undwiz

    Undwiz GBAtemp Regular

    Member
    4
    Mar 25, 2019
    United States

    Well I got you a bit farther , but I don't know SXOS ..... from here I'll I can guess is your SD card is lacking files, and if you are running EMUNAND then I just don't know --- but you are on the right track now.
     
    pnut likes this.
  12. Unleanone999

    Unleanone999 GBAtemp Advanced Fan

    Member
    7
    May 15, 2018
    Togo
    Most likely you didn't check the exfat option when you updated. Back up everything then format your sd card to fat32 and put your cfw back .
     
  13. Undwiz

    Undwiz GBAtemp Regular

    Member
    4
    Mar 25, 2019
    United States

    Good call !!!
     
  14. pnut
    OP

    pnut GBAtemp Regular

    Member
    3
    Jan 4, 2007
    United States
    I made sure I selected the exfat option. I do have a bunch of files like atmosphere, hekate, hbmenu, etc..... do all those need to be updated or just the boot.dat from SX?
     
  15. Undwiz

    Undwiz GBAtemp Regular

    Member
    4
    Mar 25, 2019
    United States

    I don't know much about SXOS , so I may be wrong .. is your license.dat on the SD ?
     
    pnut likes this.
  16. pnut
    OP

    pnut GBAtemp Regular

    Member
    3
    Jan 4, 2007
    United States
    upload_2019-4-24_22-16-30.

    — Posts automatically merged - Please don't double post! —

    I added a screenshot of my directory on my SD card. Again, I can't express how excited I am to get your help! I thought I somehow bricked it!
     
  17. Undwiz

    Undwiz GBAtemp Regular

    Member
    4
    Mar 25, 2019
    United States
    try removing boot.dat from bootloader folder ... save some where else not delete.



    In the end , you will probably end up needing to just build SD card from scratch .. hard to tell what could be wrong , but it is files on the SD at this point
     
    Last edited by Undwiz, Apr 25, 2019
  18. Unleanone999

    Unleanone999 GBAtemp Advanced Fan

    Member
    7
    May 15, 2018
    Togo
    Looks like your boot.dat isn't the correct size. Mine is already 18,614kb, did you have the latest sx os update?
     
    pnut likes this.
  19. dsrules

    dsrules GBAtemp Guru

    Member
    11
    Sep 20, 2005
    that boot.dat date looks too old, download the newest 2.6.2 which supports 7.x
     
    pnut likes this.
  20. Undwiz

    Undwiz GBAtemp Regular

    Member
    4
    Mar 25, 2019
    United States

    Can go round and round , but in the end a full SD format and all new updated files should fix it -- lose games tho --


    Yeah boot.dat is old ... he said was the new but it is for sure not
     
    Last edited by Undwiz, Apr 25, 2019
    pnut likes this.
Quick Reply
Draft saved Draft deleted
Loading...