1. haznpapo

    OP haznpapo Member
    Newcomer

    Joined:
    Feb 13, 2009
    Messages:
    32
    Country:
    United States
    i hope someone can guide me. i have updated my switch several times with no issues.
    this time i get a black screen. if i use tegrarcmgui it shows the team xecuter logo then goes to black screen.
    if i use my dongle and jig black screen.
    i hope someone can help me. thanx in advance.
     
  2. Gamerjin

    Gamerjin GBAtemp Maniac
    Member

    Joined:
    May 25, 2016
    Messages:
    1,130
    Country:
    United States
    what version is the sxos boot file? the latest is 2.9.4
     
    haznpapo likes this.
  3. haznpapo

    OP haznpapo Member
    Newcomer

    Joined:
    Feb 13, 2009
    Messages:
    32
    Country:
    United States
    its 2.9.2
     
  4. Gamerjin

    Gamerjin GBAtemp Maniac
    Member

    Joined:
    May 25, 2016
    Messages:
    1,130
    Country:
    United States
    if you update to firmware 9.2, then yeah, you need 2.9.4 to boot it
     
    haznpapo likes this.
  5. haznpapo

    OP haznpapo Member
    Newcomer

    Joined:
    Feb 13, 2009
    Messages:
    32
    Country:
    United States
    when i use tegra it boots the tx logo
    but it never boots up
     
  6. Gamerjin

    Gamerjin GBAtemp Maniac
    Member

    Joined:
    May 25, 2016
    Messages:
    1,130
    Country:
    United States
    hmmm...maybe i misunderstood something. If your switch isnt on firmware 9.2, what firmware is your switch on?
     
    haznpapo likes this.
  7. haznpapo

    OP haznpapo Member
    Newcomer

    Joined:
    Feb 13, 2009
    Messages:
    32
    Country:
    United States
    @Gamerjin
    you are the man i was on 2.9.2
    i put 2.9.4 and bammmmmmmm
    thank you so much
     
    Gamerjin likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Firmware, Updated, Screen