Updated emunand to 11.0.0 now Gateway game launcher won't open! HELP

Discussion in '3DS - Flashcards & Custom Firmwares' started by dexter9, Jun 14, 2016.

  1. dexter9
    OP

    dexter9 Newbie

    Newcomer
    7
    1
    Jan 16, 2007
    United States
    Hi all, I updated the emunand on my sons 4.5 sysnand O3DS to 11.0.0 to play Kirby and the robobot. I then updated gateway with the Gateway 3.4.1 ultra package. Now, when I'm in emunand, I can't select or launch games any more. It's a european unit.

    I'd appreciate any help you can give as I have a very disappointed 6 year old!

    TIA
     
  2. Lia

    Lia is this the real life

    Member
    GBAtemp Patron
    Lia is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,588
    3,179
    Jan 29, 2016
    United Kingdom
    caught in a landslide
    This isn't a direct fix, but you could install CIAs onto your home menu with FreeShop and then import the saves using JKSM

    EDIT: Hang on, don't Gateway decrypt their saves o_o
     
  3. Quantumcat

    Quantumcat Dead and alive

    Member
    11,815
    6,343
    Nov 23, 2014
    Australia
    Canberra, Australia
    3.4.1 does not support 11.0 emuNAND. You need 3.7.1. Just replace the launcher.dat. Don't use 4.0.
     
    Lia likes this.
  4. dexter9
    OP

    dexter9 Newbie

    Newcomer
    7
    1
    Jan 16, 2007
    United States
    Thank you both for your advice, its very much appreciated.

    I was avoiding 3.7.1 as its tagged as a beta, and I usually avoid installing betas on devices I do not own. I will give this a ago and will post the results.....
     
  5. Tiibz

    Tiibz GBAtemp Regular

    Member
    119
    18
    Aug 22, 2014
    France
    It's not really a beta, it works great don't worry.
     
  6. fikatr
    This message by fikatr has been removed from public view by raulpica, Jun 15, 2016, Reason: Crap -rp.
    Jun 15, 2016
  7. Thelonewolf88

    Thelonewolf88 GBAtemp Regular

    Member
    263
    167
    Jun 11, 2016
    United States
    3.71 is fine just avoid 4.0 at the moment. 3.71 will solve the emunand issue not booting games.
     
  8. Quantumcat

    Quantumcat Dead and alive

    Member
    11,815
    6,343
    Nov 23, 2014
    Australia
    Canberra, Australia
    Lesson #1 of using Gateway: don't trust what's on the Gateway website, trust users on gbatemp. If were all saying something's fine, it is.
     
  9. dexter9
    OP

    dexter9 Newbie

    Newcomer
    7
    1
    Jan 16, 2007
    United States
    Hi all, I installed 3.7.1 and am back up and running, thanks for your assistance!
     
    Quantumcat likes this.