Updated EmuNAND to 10.4 and now RXTools just presents a black screen?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Gnargle, Jan 19, 2016.

  1. Gnargle
    OP

    Gnargle The day I set a profile picture is the day I die

    Member
    588
    76
    Jul 29, 2008
    England
    Do I need to update RxTools or something? I followed a guide (that I now can't find, of course) but I don't think the version I used was a nightly or anything. Any help? (I use an Old 3DS)
    Thanks.
     
    Last edited by Gnargle, Jan 19, 2016
  2. Trolling

    Trolling This Username is taken. Problem?

    Member
    280
    348
    Jul 29, 2012
    Netherlands
    Behind you
    Do you use an Old or a New 3DS?
     
  3. Gnargle
    OP

    Gnargle The day I set a profile picture is the day I die

    Member
    588
    76
    Jul 29, 2008
    England
    Old 3DS. Will edit first post.
     
  4. TUK_Pyroman

    TUK_Pyroman Advanced Member

    Newcomer
    60
    14
    Oct 29, 2015
    Belgium
    Launch HomebrewLauncher on your SysNAND, use EmuNAND9Tool to put a backup of your 10.3 EmuNAND on your SD card.

    Advice : Always make a backup before doing something who may touch the system...
     
  5. Gnargle
    OP

    Gnargle The day I set a profile picture is the day I die

    Member
    588
    76
    Jul 29, 2008
    England
    Luckily I do have a 10.3 backup from when I had to restore NNID functionality, so that's not too bad. If there are no better ideas I'll do this.
     
  6. TUK_Pyroman

    TUK_Pyroman Advanced Member

    Newcomer
    60
    14
    Oct 29, 2015
    Belgium
    I didn't try to update yet.
    I prefer wait someone try and tell if all is clear!
     
  7. Barquillo

    Barquillo Member

    Newcomer
    17
    1
    Aug 14, 2015
    i just updated my emunand to 10.4 and all works perfectly in old 3ds with rxtools 3.0
     
  8. driverdis

    driverdis I am Justice

    Member
    2,356
    886
    Sep 21, 2011
    United States
    1.048596β
    download a newer build of RxTools, the newer builds support 10.4
     
  9. TUK_Pyroman

    TUK_Pyroman Advanced Member

    Newcomer
    60
    14
    Oct 29, 2015
    Belgium
    Like Barquillo, I've upadte and everything is OK. Just pay attention, with the firmware 10.4, all soft must be updated to be run, Ironfall too for the 1.0 users.
     
  10. Elaugaufein

    Elaugaufein GBAtemp Regular

    Member
    211
    41
    Jan 26, 2010
    I did have an issue with freeze on black screen after the first boot but after a restart I was fine.
     
  11. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,478
    1,951
    Aug 19, 2015
    United Kingdom
    Clydebank
    Yep like everyone else I have a Orig 3ds euro was on rxTools 2.6 emunand 10.3 and updated to 10.4 with no problems
     
  12. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,507
    492
    Mar 20, 2010
    United States
    It could be homemenuhax installed on your emunand. Try holding your homemenuhax button after launching Rxtools emunand. (If you get in, change your emunand theme to uninstall it from the nand. Make sure that your nands are unlinked first, or you'll have to reinstall menuhax on sysnand again.